plymouthd crashed with SIGSEGV in ply_event_loop_process_pending_events()

Bug #955891 reported by Svein Tore on 2012-03-15
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
plymouth (Ubuntu)
Undecided
Unassigned

Bug Description

Unknown reason.

ProblemType: Crash
DistroRelease: Ubuntu 12.04
Package: plymouth 0.8.2-2ubuntu28
ProcVersionSignature: Ubuntu 3.2.0-17.27-generic 3.2.6
Uname: Linux 3.2.0-17-generic i686
ApportVersion: 1.94.1-0ubuntu2
Architecture: i386
Date: Wed Mar 14 15:30:03 2012
DefaultPlymouth: /lib/plymouth/themes/ubuntu-logo/ubuntu-logo.plymouth
ExecutablePath: /sbin/plymouthd
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release i386 (20110427.1)
MachineType: FUJITSU SIEMENS Amilo Si 1520
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-17-generic root=UUID=0e6c50be-1bb3-47aa-bf42-4ee2288c0e49 ro quiet splash processor.max_cstate=2 vt.handoff=7
ProcCmdline: /sbin/plymouthd --mode=boot --attach-to-session
ProcEnviron:
 TERM=linux
 PATH=(custom, no user)
ProcFB: 0 inteldrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-17-generic root=UUID=0e6c50be-1bb3-47aa-bf42-4ee2288c0e49 ro quiet splash processor.max_cstate=2 vt.handoff=7
SegvAnalysis:
 Segfault happened at: 0x8ac5b7 <ply_event_loop_process_pending_events+455>: test %ecx,0x4(%esi)
 PC (0x008ac5b7) ok
 source "%ecx" ok
 destination "0x4(%esi)" (0x00000004) not located in a known VMA region (needed writable region)!
SegvReason: writing NULL VMA
Signal: 11
SourcePackage: plymouth
StacktraceTop:
 ply_event_loop_process_pending_events () from /lib/libply.so.2
 ply_event_loop_run () from /lib/libply.so.2
 ?? ()
 __libc_start_main () from /lib/i386-linux-gnu/libc.so.6
 ?? ()
TextPlymouth: /lib/plymouth/themes/ubuntu-text/ubuntu-text.plymouth
Title: plymouthd crashed with SIGSEGV in ply_event_loop_process_pending_events()
UpgradeStatus: Upgraded to precise on 2012-02-27 (16 days ago)
UserGroups:

dmi.bios.date: 07/21/2006
dmi.bios.vendor: Phoenix
dmi.bios.version: 1.10
dmi.board.name: 10AD
dmi.board.vendor: FUJITSU
dmi.board.version: 3D22
dmi.chassis.type: 10
dmi.chassis.vendor: FUJITSU SIEMENS
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnPhoenix:bvr1.10:bd07/21/2006:svnFUJITSUSIEMENS:pnAmiloSi1520:pvrRev1:rvnFUJITSU:rn10AD:rvr3D22:cvnFUJITSUSIEMENS:ct10:cvrN/A:
dmi.product.name: Amilo Si 1520
dmi.product.version: Rev 1
dmi.sys.vendor: FUJITSU SIEMENS

Svein Tore (sveint) wrote :

Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #849414, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

visibility: private → public
visibility: private → public
tags: removed: need-i386-retrace
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers