plymouthd crashed with SIGSEGV in ply_event_loop_process_pending_events()

Bug #954073 reported by Wizd3m on 2012-03-13
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
plymouth (Ubuntu)
Undecided
Unassigned

Bug Description

I was installing dropbox when I got this error

ProblemType: Crash
DistroRelease: Ubuntu 12.04
Package: plymouth 0.8.2-2ubuntu28
ProcVersionSignature: Ubuntu 3.2.0-18.29-generic-pae 3.2.9
Uname: Linux 3.2.0-18-generic-pae i686
ApportVersion: 1.94.1-0ubuntu2
Architecture: i386
CurrentDmesg: [ 8815.353941] nautilus[1528]: segfault at 73646e ip b6ba00e3 sp bf863530 error 4 in libgobject-2.0.so.0.3120.0[b6b6e000+4f000]
Date: Tue Mar 13 11:52:55 2012
DefaultPlymouth: /lib/plymouth/themes/ubuntu-logo/ubuntu-logo.plymouth
ExecutablePath: /sbin/plymouthd
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha i386 (20120312)
MachineType: FUJITSU SIEMENS AMILO Li 1818
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-18-generic-pae root=UUID=c82e72c9-025e-4add-9363-a5421c23f8fa ro quiet splash vt.handoff=7
ProcCmdline: /sbin/plymouthd --mode=boot --attach-to-session
ProcEnviron:
 TERM=linux
 PATH=(custom, no user)
ProcFB: 0 inteldrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.2.0-18-generic-pae root=UUID=c82e72c9-025e-4add-9363-a5421c23f8fa ro quiet splash vt.handoff=7
SegvAnalysis:
 Segfault happened at: 0xb779d5b7 <ply_event_loop_process_pending_events+455>: test %ecx,0x4(%esi)
 PC (0xb779d5b7) ok
 source "%ecx" ok
 destination "0x4(%esi)" (0x00000004) not located in a known VMA region (needed writable region)!
SegvReason: writing NULL VMA
Signal: 11
SourcePackage: plymouth
StacktraceTop:
 ply_event_loop_process_pending_events () from /lib/libply.so.2
 ply_event_loop_run () from /lib/libply.so.2
 ?? ()
 __libc_start_main () from /lib/i386-linux-gnu/libc.so.6
 ?? ()
TextPlymouth: /lib/plymouth/themes/ubuntu-text/ubuntu-text.plymouth
Title: plymouthd crashed with SIGSEGV in ply_event_loop_process_pending_events()
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups:

dmi.bios.date: 07/30/2007
dmi.bios.vendor: FUJITSU SIEMENS
dmi.bios.version: 1.14C
dmi.board.name: AMILO Li 1818
dmi.board.vendor: FUJITSU SIEMENS
dmi.chassis.type: 10
dmi.chassis.vendor: FUJITSU SIEMENS
dmi.modalias: dmi:bvnFUJITSUSIEMENS:bvr1.14C:bd07/30/2007:svnFUJITSUSIEMENS:pnAMILOLi1818:pvr:rvnFUJITSUSIEMENS:rnAMILOLi1818:rvr:cvnFUJITSUSIEMENS:ct10:cvr:
dmi.product.name: AMILO Li 1818
dmi.sys.vendor: FUJITSU SIEMENS

Wizd3m (schorem-gmail) wrote :

Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #849414, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

visibility: private → public
visibility: private → public
tags: removed: need-i386-retrace
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers