[nvidia] No loading and shutting down animation (only violet screen) and very long loading of Ubuntu

Bug #946461 reported by Nicholas Shatokhin on 2012-03-04
36
This bug affects 5 people
Affects Status Importance Assigned to Milestone
plymouth (Ubuntu)
Undecided
Unassigned

Bug Description

Ubuntu loads very slow on my LG r500-u.cp21r1 laptop. I don't see any animation (but I see it, if I load liveCD), only violet screen.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: plymouth 0.8.2-2ubuntu28
ProcVersionSignature: Ubuntu 3.2.0-17.27-generic-pae 3.2.6
Uname: Linux 3.2.0-17-generic-pae i686
NonfreeKernelModules: nvidia
ApportVersion: 1.94-0ubuntu1
Architecture: i386
Date: Sun Mar 4 18:44:07 2012
DefaultPlymouth: /lib/plymouth/themes/ubuntu-logo/ubuntu-logo.plymouth
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Beta i386 (20120301)
MachineType: LG Electronics R500-U.CP21R1
PccardctlIdent:
 Socket 0:
   no product info available
PccardctlStatus:
 Socket 0:
   no card
ProcCmdLine: BOOT_IMAGE=/vmlinuz-3.2.0-17-generic-pae root=UUID=eb5c0e50-b0a1-4a0c-9796-632e1c313373 ro quiet splash vt.handoff=7
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 LANG=uk_UA.UTF-8
 SHELL=/bin/bash
ProcFB: 0 VESA VGA
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.2.0-17-generic-pae root=UUID=eb5c0e50-b0a1-4a0c-9796-632e1c313373 ro quiet splash vt.handoff=7
SourcePackage: plymouth
TextPlymouth: /lib/plymouth/themes/ubuntu-text/ubuntu-text.plymouth
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 08/29/2007
dmi.bios.vendor: Phoenix Technologies LTD
dmi.bios.version: COLSSF10
dmi.board.name: COLUMBIA
dmi.board.vendor: LG Electronics
dmi.board.version: Not Applicable
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: LG Electronics
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnPhoenixTechnologiesLTD:bvrCOLSSF10:bd08/29/2007:svnLGElectronics:pnR500-U.CP21R1:pvrNotApplicable:rvnLGElectronics:rnCOLUMBIA:rvrNotApplicable:cvnLGElectronics:ct10:cvrN/A:
dmi.product.name: R500-U.CP21R1
dmi.product.version: Not Applicable
dmi.sys.vendor: LG Electronics

Nicholas Shatokhin (robotex) wrote :
Steve Langasek (vorlon) on 2012-03-05
summary: - No loading and shutting down animation (only violet screen) and very
- long loading of Ubuntu
+ [nvidia] No loading and shutting down animation (only violet screen) and
+ very long loading of Ubuntu
Nicholas Shatokhin (robotex) wrote :

What additional information can I give?

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in plymouth (Ubuntu):
status: New → Confirmed
Heinrich Münz (hmuenz) wrote :

Same problem here after updating to 12.04 .

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers