Last message after installation lacks background

Bug #946142 reported by melrokz on 2012-03-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
plymouth (Ubuntu)
Undecided
Unassigned

Bug Description

Aesthetics bug? I'm not sure if this affects Ubiquity or is a general bug?

The last message after installation using the 'Install Ubuntu' link, as all of you know, is 'Please remove installation media and close the tray (if any)'. This screen lacks a background/background color. A purple background was present in previous versions.
As in the screenshot, some terminal output is also seen.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: ubiquity (not installed)
ProcVersionSignature: Ubuntu 3.2.0-17.27-generic 3.2.6
Uname: Linux 3.2.0-17-generic x86_64
ApportVersion: 1.94-0ubuntu1
Architecture: amd64
Date: Sun Mar 4 13:10:41 2012
InstallCmdLine: file=/cdrom/preseed/ubuntu.seed boot=casper only-ubiquity initrd=/casper/initrd.lz quiet splash --
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Beta amd64 (20120301)
ProcEnviron:
 LANGUAGE=en_IN:en
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_IN
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

melrokz (melrockz) wrote :
melrokz (melrockz) wrote :

Cam Screenshot.

Brian Murray (brian-murray) wrote :

This isn't a ubiquity bug rather possibly a plymouth one.

affects: ubiquity (Ubuntu) → plymouth (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers