plymouthd crashed with SIGSEGV in ply_event_loop_process_pending_events()

Bug #916363 reported by Kangarooo Jānis on 2012-01-14
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
plymouth (Ubuntu)
Undecided
Unassigned

Bug Description

i only started ubuntu and plugged Android to charge

ProblemType: Crash
DistroRelease: Ubuntu 10.04
Package: plymouth 0.8.2-2ubuntu2.2
ProcVersionSignature: Ubuntu 2.6.32-37.81-generic 2.6.32.49+drm33.21
Uname: Linux 2.6.32-37-generic i686
Architecture: i386
Date: Sat Jan 14 05:27:27 2012
DefaultPlymouth: /lib/plymouth/themes/ubuntu-logo/ubuntu-logo.plymouth
ExecutablePath: /sbin/plymouthd
InstallationMedia: Ubuntu-Netbook 10.04 "Lucid Lynx" - Release i386 (20100429.4)
MachineType: eMachines eMachines E525
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-37-generic root=UUID=aa63435c-ff3b-40eb-b592-c32a410b1235 ro quiet splash
ProcCmdline: /sbin/plymouthd --mode=boot --attach-to-session
ProcEnviron: PATH=(custom, no user)
ProcFB: 0 inteldrmfb
SegvAnalysis:
 Segfault happened at: 0x218fe1 <ply_event_loop_process_pending_events+513>: test %eax,0x4(%esi)
 PC (0x00218fe1) ok
 source "%eax" ok
 destination "0x4(%esi)" (0x00000004) not located in a known VMA region (needed writable region)!
SegvReason: writing NULL VMA
Signal: 11
SourcePackage: plymouth
StacktraceTop:
 ply_event_loop_process_pending_events ()
 ply_event_loop_run () from /lib/libply.so.2
 ?? ()
 __libc_start_main () from /lib/tls/i686/cmov/libc.so.6
 ?? ()
TextPlymouth: /lib/plymouth/themes/ubuntu-text/ubuntu-text.plymouth
Title: plymouthd crashed with SIGSEGV in ply_event_loop_process_pending_events()
UserGroups:

dmi.bios.date: 11/04/2010
dmi.bios.vendor: eMachines
dmi.bios.version: V3.10
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: eMachines E525
dmi.board.vendor: eMachines
dmi.board.version: V3.10
dmi.chassis.type: 10
dmi.chassis.vendor: eMachines
dmi.chassis.version: V3.10
dmi.modalias: dmi:bvneMachines:bvrV3.10:bd11/04/2010:svneMachines:pneMachinesE525:pvrV3.10:rvneMachines:rneMachinesE525:rvrV3.10:cvneMachines:ct10:cvrV3.10:
dmi.product.name: eMachines E525
dmi.product.version: V3.10
dmi.sys.vendor: eMachines

Kangarooo Jānis (kangarooo) wrote :

Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #849414, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

visibility: private → public
visibility: private → public
tags: removed: need-i386-retrace
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers