plymouthd crashed with SIGSEGV in ply_event_loop_process_pending_events()

Bug #858932 reported by Arif Munawwar Ahadi on 2011-09-25
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
plymouth (Ubuntu)
Undecided
Unassigned

Bug Description

Ubuntu crashed when open application

ProblemType: Crash
DistroRelease: Ubuntu 11.10
Package: plymouth 0.8.2-2ubuntu26
ProcVersionSignature: Ubuntu 3.0.0-11.18-generic 3.0.4
Uname: Linux 3.0.0-11-generic i686
ApportVersion: 1.23-0ubuntu1
Architecture: i386
Date: Sat Sep 24 22:04:09 2011
DefaultPlymouth: /lib/plymouth/themes/ubuntu-logo/ubuntu-logo.plymouth
ExecutablePath: /sbin/plymouthd
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Alpha i386 (20110803.1)
MachineType: LENOVO S10-3
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.0.0-11-generic root=UUID=29141228-d3fa-4011-8383-b5c6b7e46961 ro quiet splash vt.handoff=7
ProcCmdline: /sbin/plymouthd --mode=boot --attach-to-session
ProcEnviron: PATH=(custom, no user)
ProcFB: 0 inteldrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.0.0-11-generic root=UUID=29141228-d3fa-4011-8383-b5c6b7e46961 ro quiet splash vt.handoff=7
SegvAnalysis:
 Segfault happened at: 0x19f5b7 <ply_event_loop_process_pending_events+455>: test %ecx,0x4(%esi)
 PC (0x0019f5b7) ok
 source "%ecx" ok
 destination "0x4(%esi)" (0x00000004) not located in a known VMA region (needed writable region)!
SegvReason: writing NULL VMA
Signal: 11
SourcePackage: plymouth
StacktraceTop:
 ply_event_loop_process_pending_events () from /lib/libply.so.2
 ply_event_loop_run () from /lib/libply.so.2
 ?? ()
 __libc_start_main () from /lib/i386-linux-gnu/libc.so.6
 ?? ()
TextPlymouth: /lib/plymouth/themes/ubuntu-text/ubuntu-text.plymouth
Title: plymouthd crashed with SIGSEGV in ply_event_loop_process_pending_events()
UpgradeStatus: Upgraded to oneiric on 2011-09-23 (1 days ago)
UserGroups:

dmi.bios.date: 09/09/2010
dmi.bios.vendor: LENOVO
dmi.bios.version: 2ACN36WW
dmi.board.name: Mariana3A
dmi.board.vendor: Lenovo
dmi.board.version: Rev 1.0
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: Lenovo
dmi.chassis.version: Rev 1.0
dmi.modalias: dmi:bvnLENOVO:bvr2ACN36WW:bd09/09/2010:svnLENOVO:pnS10-3:pvrLenovo:rvnLenovo:rnMariana3A:rvrRev1.0:cvnLenovo:ct10:cvrRev1.0:
dmi.product.name: S10-3
dmi.product.version: Lenovo
dmi.sys.vendor: LENOVO

Arif Munawwar Ahadi (hadinux) wrote :

Thank you for taking the time to report this crash and helping to make Ubuntu better. This particular crash has already been reported and is a duplicate of bug #849414, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

visibility: private → public
tags: removed: need-i386-retrace
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers