package initramfs-tools 0.98.8ubuntu3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #743102 reported by Jack Leigh on 2011-03-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
plymouth (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: initramfs-tools

After updates and restart

ProblemType: Package
DistroRelease: Ubuntu 11.04
Package: initramfs-tools 0.98.8ubuntu3
ProcVersionSignature: Ubuntu 2.6.38-7.38-generic-pae 2.6.38
Uname: Linux 2.6.38-7-generic-pae i686
Architecture: i386
Date: Fri Mar 25 16:33:22 2011
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
SourcePackage: initramfs-tools
Title: package initramfs-tools 0.98.8ubuntu3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to natty on 2011-03-15 (10 days ago)

Jack Leigh (leighman) wrote :
maximilian attems (maks-debian) wrote :

update-initramfs: Generating /boot/initrd.img-2.6.38-7-generic-pae
cp: cannot stat `/usr/lib/i386-linux-gnu/pango/1.6.0/module-files.d/libpango1.0-0.modules': No such file or directory
cp: cannot stat `/usr/lib/i386-linux-gnu/pango/1.6.0/modules/pango-basic-fc.so': No such file or directory
E: /usr/share/initramfs-tools/hooks/plymouth failed with return 1.

Most likely fixed in between with newer plymouth.

affects: initramfs-tools (Ubuntu) → plymouth (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers