plymouthd crashed with SIGSEGV in ply_list_get_first_node()

Bug #730424 reported by rolmops on 2011-03-07
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
plymouth (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: plymouth

plymouthd crashed

ProblemType: Crash
DistroRelease: Ubuntu 11.04
Package: plymouth 0.8.2-2ubuntu17
ProcVersionSignature: Ubuntu 2.6.38-5.32-generic 2.6.38-rc6
Uname: Linux 2.6.38-5-generic i686
Architecture: i386
Date: Sun Mar 6 21:56:15 2011
DefaultPlymouth: /lib/plymouth/themes/ubuntu-logo/ubuntu-logo.plymouth
ExecutablePath: /sbin/plymouthd
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Alpha i386 (20110302)
MachineType: Acer, inc. Aspire 5600
PccardctlIdent:
 Socket 0:
   no product info available
PccardctlStatus:
 Socket 0:
   no card
ProcCmdline: /sbin/plymouthd --mode=boot --attach-to-session
ProcEnviron: PATH=(custom, no user)
ProcFB: 0 radeondrmfb
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-2.6.38-5-generic root=UUID=f06f1865-ba79-4c64-8533-5c6e5334fe89 ro quiet splash vt.handoff=7
SegvAnalysis:
 Segfault happened at: 0x8fe377 <ply_list_get_first_node+7>: mov (%eax),%eax
 PC (0x008fe377) ok
 source "(%eax)" (0x00000000) not located in a known VMA region (needed readable region)!
 destination "%eax" ok
SegvReason: reading NULL VMA
Signal: 11
SourcePackage: plymouth
StacktraceTop:
 ply_list_get_first_node () from /lib/libply.so.2
 ply_event_loop_run () from /lib/libply.so.2
 ?? ()
 __libc_start_main () from /lib/libc.so.6
 ?? ()
TextPlymouth: /lib/plymouth/themes/ubuntu-text/ubuntu-text.plymouth
Title: plymouthd crashed with SIGSEGV in ply_list_get_first_node()
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups:

dmi.bios.date: 06/23/06
dmi.bios.vendor: Acer
dmi.bios.version: v0.3122
dmi.board.name: Bodensee2
dmi.board.vendor: Acer, Inc.
dmi.board.version: Not Applicable
dmi.chassis.type: 1
dmi.chassis.vendor: , Inc.
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnAcer:bvrv0.3122:bd06/23/06:svnAcer,inc.:pnAspire5600:pvrNotApplicable:rvnAcer,Inc.:rnBodensee2:rvrNotApplicable:cvn,Inc.:ct1:cvrN/A:
dmi.product.name: Aspire 5600
dmi.product.version: Not Applicable
dmi.sys.vendor: Acer, inc.

rolmops (dr150259) wrote :

Thank you for taking the time to report this crash and helping to make Ubuntu better. This particular crash has already been reported and is a duplicate of bug #723801, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

visibility: private → public
tags: removed: need-i386-retrace
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers