i cant start ubuntu in my toshiba nb 200 via USB becouse glib warnig i

Bug #684838 reported by Jorge Fernando Perusina on 2010-12-03
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
plymouth (Ubuntu)
Undecided
Unassigned

Bug Description

****workaround: booting in textual mode****

i cant start live cd (usb) from my toshiba nb 200: says glib warnig .........

ProblemType: BugDistroRelease: Ubuntu 10.10
Package: empathy 2.32.0-0ubuntu2
ProcVersionSignature: Ubuntu 2.6.35-22.33-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic i686
Architecture: i386
CheckboxCommand: empathy
CheckboxDescription:
 Pulse el botón Prueba para lanzar Empathy, luego configúrelo para conectar al siguiente servicio. Una vez haya completado la prueba, cierre Empathy para continuar aquí.

 Chat de Facebook

 ¿Fue capaz de conectarse correctamente y de enviar/recibir mensajes?
CheckboxTest: applications-empathy-facebook_chat
Date: Fri Dec 3 16:49:32 2010LiveMediaBuild: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
ProcEnviron:
 SHELL=/bin/bash
 LANG=es_ES.UTF-8SourcePackage: empathy

Omer Akram (om26er) on 2010-12-03
affects: empathy (Ubuntu) → ubuntu
Fabio Marconi (fabiomarconi) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. While we appreciate the difficulties you are facing, it would appear that the CD image (ISO file) you downloaded could be corrupt. There is an easy way to verify the integrity of the Ubuntu ISO files you download. Could you please visit https://help.ubuntu.com/community/HowToMD5SUM follow the instructions and report back as to whether or not the MD5SUM verified? Thanks in advance.

Changed in ubuntu:
status: New → Incomplete

And check the disk and tells me there is no problem also is the second ISO I use on the netbook, had previously tried the version for netbooks.

It should be mentioned that ubuntu 10.04 does not had this problem.

Fabio Marconi (fabiomarconi) wrote :

Hello Jorge
Can you please describe well the problem, the exact steps you made, where installation lock or freeze or crash ?
The first purple screen appear ?
and so on
Thanks
Fabio

Changed in ubuntu:
status: Incomplete → New
status: New → Incomplete

Thank you for responding and for your interest.

I use the ISO downloaded from the official website for recording a live CD. Once this is done use the USB-Creator of ubuntu to create a Live USB.

All necessary steps and recommended that I found online to create a USB with Ubuntu.

And when I insert the USB into the netbook and start using it. It gives me the option to install or test.

Choose Test and stays in the loading screen of ubuntu with ubuntu letters and purple colored spots that turn white.

In this screen remains for a long time. As I proceed to press escape and displays a black screen on to the next text "GLIB WARNING ** GLib - getpwuid_r (): failed due to unknown user id (0)"
and a number of mistakes in the beginning that is different sometimes.

Thank you very much hope for a solution. And anyway, and seen many people go through the same problem. And it will not let me install ubuntu and I think that if I install it will not start again.

Fabio Marconi (fabiomarconi) wrote :

Hello
Start the usb, at the first screen, press a key to show the old menu, press F6 and delete quiet splash, it will start in textual mode so we can see where it encounter problems.
Thanks
Fabio
Also, can you try to install with a usb key created with unetbootin (just to see if it is a disk-creator issue).

Fabio Marconi (fabiomarconi) wrote :

*press F6, press Esc, and delete quiet splash,

Lo hice de esta manera. Presionando f6 y borrando el texto.

Y funciono, ahora quisiera saber si lo instalo tendre que estar haciendo esto cada vez?

Muchas gracias por tu ayuda.

I did this. Pressing f6 and deleting the text.

And it worked, now I wonder if I install it I will have to be doing this every time?

Thank you very much for your help.

Sorry I do not speak English and pege untranslated text.

Fabio Marconi (fabiomarconi) wrote :

Hello
No, just install, then if you encounter again this problem during boot we can change the same line and save it on grub configuration till this issue will be fixed.
Thanks
Fabio

affects: ubuntu → plymouth (Ubuntu)
Changed in plymouth (Ubuntu):
status: Incomplete → New
description: updated
description: updated
Fabio Marconi (fabiomarconi) wrote :

Does your system ship nvidia video card?

no the netbook has a Intel 945GM

Steve Langasek (vorlon) wrote :

> Choose Test and stays in the loading screen of ubuntu with ubuntu
> letters and purple colored spots that turn white.

> In this screen remains for a long time. As I proceed to press escape

¿Cuánto tiempo esperaste antes de oprimir 'Esc'?

Una vez arrancado borrando "quiet splash", favor de ejecutar 'apport-collect 584838' para darnos más detalles de tu sistema.

>¿Cuánto tiempo esperaste antes de oprimir 'Esc'?

>Una vez arrancado borrando "quiet splash", favor de ejecutar 'apport-collect 584838' para darnos más detalles de >tu sistema.
La verdad es que espere bastante tiempo como de 10 a 15 minutos antes de desistir.

No se como hacer para enviar la informacion del sistema podrias explicarme por favor.

The truth is that you wait long enough for 10 to 15 minutes before giving up.

Do not know how to send system information could you please explain.

Fabio Marconi (fabiomarconi) wrote :

Hola Jorge,
Por favor, tiene aplastado el shift derecho mientres prendes tu pc, el menu del grub va a salir, presione el key e y te va a salir la pantalla donde puedes borrar "quiet splash", una ves que el systema se ha cargato, abre al terminal y escrive:
apport-collect 684838
Authorize sy pregunta.
Cuando has terminado con el launchpad, abre un terminal y escrive
sudo gedit /etc/default/grub
y borre esta ligna:
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
salva (save), y escrive en el mismo terminal
sudo update-grub.
Tu sistema cada vez arrancarà sin el plymouth, quando esto problema serà resolvido, sera suficiente reponer la ligna borrada en el su sitio y dar otra vez sudo update-grub.
Fabio

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers