boot hangs at splash screen

Bug #615970 reported by Ross Anthony on 2010-08-10
24
This bug affects 3 people
Affects Status Importance Assigned to Milestone
plymouth (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: plymouth

Release: Maverick 10.10
Pkg: Plymouth 0.8.2-2ubuntu3

The boot just stops at the splash screen. Can only boot through recovery mode then failsafe graphic mode. Tried many solutions for similar problems to earlier releases, but none work.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: plymouth 0.8.2-2ubuntu3
ProcVersionSignature: Ubuntu 2.6.35-14.20-generic 2.6.35
Uname: Linux 2.6.35-14-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Tue Aug 10 20:45:59 2010
DefaultPlymouth: /lib/plymouth/themes/ubuntu-logo/ubuntu-logo.plymouth
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
Lsusb:
 Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: FUJITSU SIEMENS ESPRIMO Mobile V6515
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.35-14-generic root=UUID=63c2a7b5-1373-4a49-be83-a85903bd9f50 ro single
ProcEnviron:
 LANGUAGE=en_GB:en
 LANG=en_GB.utf8
 SHELL=/bin/bash
ProcFB: 0 VESA VGA
SourcePackage: plymouth
TextPlymouth: /lib/plymouth/themes/ubuntu-text/ubuntu-text.plymouth
dmi.bios.date: 11/27/2009
dmi.bios.vendor: Phoenix Technologies Ltd.
dmi.bios.version: V1.21
dmi.board.name: Z17M3.0
dmi.board.vendor: FUJITSU SIEMENS
dmi.chassis.asset.tag: User Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: FUJITSU SIEMENS
dmi.modalias: dmi:bvnPhoenixTechnologiesLtd.:bvrV1.21:bd11/27/2009:svnFUJITSUSIEMENS:pnESPRIMOMobileV6515:pvrV1.21:rvnFUJITSUSIEMENS:rnZ17M3.0:rvr:cvnFUJITSUSIEMENS:ct10:cvr:
dmi.product.name: ESPRIMO Mobile V6515
dmi.product.version: V1.21
dmi.sys.vendor: FUJITSU SIEMENS

Ross Anthony (ross-burns) wrote :
kulight (kulight) wrote :

i have the same problem
i suspect that Bug #615925 is a duplicate

i tried purging and reinstalling the nvidia drivers and reconfiguring xserver but nothing helps

This happens to me on an amd64...
I did look at the error files from recovery mode failsafe graphics. (I'm on my mac partition now, so I don't have access to them) but it seemed that the nvidia driver wasn't loading...

I'm not sure if this helps either, but in recovery mode normal boot, a bunch of warnings fly pass the screen saying
"WARNING:" /etc/modprobe.d/alsa-info.sh line [#]: ignorning bad line starting with 'fi'"

tags: added: amd64
Vallery Lancey (muscovy) wrote :

Would you mind pasting /etc/modprobe.d/alsa-info.sh?

Vallery Lancey (muscovy) wrote :

Nothing happens in a diagnostic run. Do you think you could recreate the "line [#]: ignorning bad line starting with 'fi'" error? I don't fancy reading it line by line. :|

Thanks.

kulight (kulight) wrote :

This is solved for me with the new nvidia 256.44 driver

What exactly do you need me to do?

Vallery Lancey (muscovy) wrote :

I'd like to know what line your error was coming from, so I know where in the script to look.

Changed in plymouth (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions