Kubuntu Maveric ISOs show purple "Ubuntu 10.10" boot splash instead of the blue Kubuntu one.

Bug #613636 reported by Jeff Lane on 2010-08-04
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
plymouth (Ubuntu)
Undecided
Unassigned

Bug Description

Sorry, I really don't know what package to assign to the live CD boot process for Kubuntu...

Issue: When booting and the post-install reboot happens for Kubuntu 32bit desktop Maverick Alpha 3, I get the Aubergine Ubuntu screen (the graphicalboot splash with the blinky dots) instead of the blue ones. They splash screens also say Ubuntu 10.10 instead of Kubuntu 10.10.

After the initial reboot, however, I do see the blue Kubuntu splash screens... so the issue is limited to the ISOs (also, I've not done this via the live environment, I'm choosing "Install Kubuntu" from the boot menu on the ISO).

Related branches

tags: added: iso-testing
Jeff Lane (bladernr) wrote :

Involves the boot splash on Kubuntu ISOs

summary: - Kubuntu Maveric 32bit ISO shows Aubergine "Ubuntu" boot screen instead
- of the blue Kubuntu one.
+ Kubuntu Maveric ISOs show purple "Ubuntu 10.10" boot splash instead of
+ the blue Kubuntu one.
affects: ubuntu → ubiquity (Ubuntu)
Changed in ubiquity (Ubuntu):
milestone: none → ubuntu-10.10-beta
tags: added: kubuntu
Jeff Lane (bladernr) wrote :

After double checking the wiki, it seems that the kernel is the right place for this as the issue is with booting the live CD, not the installer...

affects: ubiquity (Ubuntu) → linux (Ubuntu)
Colin Watson (cjwatson) on 2010-08-17
affects: linux (Ubuntu) → plymouth (Ubuntu)
Rohan Garg (rohangarg) wrote :

Confirmed on Boot process and after install as well.

Changed in plymouth (Ubuntu):
status: New → Confirmed
Jonathan Riddell (jr) on 2010-09-06
Changed in plymouth (Ubuntu):
milestone: ubuntu-10.10-beta → ubuntu-10.10
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package plymouth - 0.8.2-2ubuntu5

---------------
plymouth (0.8.2-2ubuntu5) maverick; urgency=low

  * Add kubuntu-text theme, closes LP: #613636
 -- Jonathan Riddell <email address hidden> Fri, 24 Sep 2010 13:07:19 +0100

Changed in plymouth (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers