plymouthd crashed with SIGSEGV in ply_event_loop_process_pending_events()

Bug #556366 reported by omair on 2010-04-06
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
plymouth (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: plymouth

Just got a message that it crashed. Prior to this I had to reboot my computer twice because my keyboard stopped working and random stuff started happening on my pc.

ProblemType: Crash
DistroRelease: Ubuntu 10.04
Package: plymouth 0.8.1-4ubuntu1
ProcVersionSignature: Ubuntu 2.6.32-19.28-generic 2.6.32.10+drm33.1
Uname: Linux 2.6.32-19-generic i686
Architecture: i386
CurrentDmesg:
 [ 10.483257] input: ImExPS/2 Generic Explorer Mouse as /devices/platform/i8042/serio1/input/input5
 [ 10.546023] ppdev: user-space parallel port driver
 [ 20.312507] eth0: no IPv6 routers present
Date: Tue Apr 6 15:20:18 2010
DefaultPlymouth: /lib/plymouth/themes/ubuntu-logo/ubuntu-logo.plymouth
ExecutablePath: /sbin/plymouthd
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Beta i386 (20100318)
Lsusb:
 Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-19-generic root=UUID=b83be320-ca7b-4bf0-a4a5-d69c2d09ef96 ro quiet splash
ProcCmdline: /sbin/plymouthd --mode=boot --attach-to-session
ProcEnviron: PATH=(custom, no user)
ProcFB: 0 inteldrmfb
SegvAnalysis:
 Segfault happened at: 0x700fe1 <ply_event_loop_process_pending_events+513>: test %eax,0x4(%esi)
 PC (0x00700fe1) ok
 source "%eax" ok
 destination "0x4(%esi)" (0x00000004) not located in a known VMA region (needed writable region)!
SegvReason: writing NULL VMA
Signal: 11
SourcePackage: plymouth
StacktraceTop:
 ply_event_loop_process_pending_events ()
 ply_event_loop_run () from /lib/libply.so.2
 ?? ()
 __libc_start_main () from /lib/tls/i686/cmov/libc.so.6
 ?? ()
TextPlymouth: /lib/plymouth/themes/ubuntu-text/ubuntu-text.plymouth
Title: plymouthd crashed with SIGSEGV in ply_event_loop_process_pending_events()
UserGroups:

dmi.bios.date: 07/10/2007
dmi.bios.vendor: Intel Corp.
dmi.bios.version: PE94510M.86A.0050.2007.0710.1559
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: D945GCPE
dmi.board.vendor: Intel Corporation
dmi.board.version: AAD97209-201
dmi.chassis.type: 3
dmi.modalias: dmi:bvnIntelCorp.:bvrPE94510M.86A.0050.2007.0710.1559:bd07/10/2007:svn:pn:pvr:rvnIntelCorporation:rnD945GCPE:rvrAAD97209-201:cvn:ct3:cvr:

omair (omair-hafiz) wrote :

Thank you for taking the time to report this crash and helping to make Ubuntu better. This particular crash has already been reported and is a duplicate of bug #553745, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

visibility: private → public
tags: removed: need-i386-retrace
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers