plymouthd crashed with SIGSEGV in ply_event_loop_process_pending_events()

Bug #555712 reported by Sennaista on 2010-04-05
34
This bug affects 7 people
Affects Status Importance Assigned to Milestone
plymouth (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: plymouth

plymouth crashed after boot.

ProblemType: Crash
DistroRelease: Ubuntu 10.04
Package: plymouth 0.8.1-4ubuntu1
ProcVersionSignature: Ubuntu 2.6.32-19.28-generic 2.6.32.10+drm33.1
Uname: Linux 2.6.32-19-generic i686
Architecture: i386
CrashCounter: 1
Date: Mon Apr 5 13:57:36 2010
DefaultPlymouth: /lib/plymouth/themes/ubuntu-logo/ubuntu-logo.plymouth
ExecutablePath: /sbin/plymouthd
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Beta i386 (20100318)
MachineType: TOSHIBA Satellite A210
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-19-generic root=UUID=df870901-0432-4271-a9e3-4b74e514caf1 ro quiet splash
ProcCmdline: /sbin/plymouthd --mode=boot --attach-to-session
ProcEnviron: PATH=(custom, no user)
ProcFB: 0 radeondrmfb
SegvAnalysis:
 Segfault happened at: 0x714fe1 <ply_event_loop_process_pending_events+513>: test %eax,0x4(%esi)
 PC (0x00714fe1) ok
 source "%eax" ok
 destination "0x4(%esi)" (0x00000004) not located in a known VMA region (needed writable region)!
SegvReason: writing NULL VMA
Signal: 11
SourcePackage: plymouth
StacktraceTop:
 ply_event_loop_process_pending_events ()
 ply_event_loop_run () from /lib/libply.so.2
 ?? ()
 __libc_start_main () from /lib/tls/i686/cmov/libc.so.6
 ?? ()
TextPlymouth: /lib/plymouth/themes/ubuntu-text/ubuntu-text.plymouth
Title: plymouthd crashed with SIGSEGV in ply_event_loop_process_pending_events()
UserGroups:

dmi.bios.date: 12/07/2007
dmi.bios.vendor: Phoenix Technologies LTD
dmi.bios.version: 1.50
dmi.board.name: SB600
dmi.board.vendor: ATI
dmi.board.version: Rev 1
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 1
dmi.chassis.vendor: AMD
dmi.chassis.version: None
dmi.modalias: dmi:bvnPhoenixTechnologiesLTD:bvr1.50:bd12/07/2007:svnTOSHIBA:pnSatelliteA210:pvrPSAFGE-03V011EN:rvnATI:rnSB600:rvrRev1:cvnAMD:ct1:cvrNone:
dmi.product.name: Satellite A210
dmi.product.version: PSAFGE-03V011EN
dmi.sys.vendor: TOSHIBA

Sennaista (sennaista) wrote :
Sennaista (sennaista) on 2010-04-05
visibility: private → public

Thank you for taking the time to report this crash and helping to make Ubuntu better. This particular crash has already been reported and is a duplicate of bug #553745, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

tags: removed: need-i386-retrace
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers