plymouthd crashed with SIGSEGV in ply_event_loop_process_pending_events()

Bug #555231 reported by DaveHi on 2010-04-04
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
plymouth (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: plymouth

Plymouthd crashed following update and restart.

ProblemType: Crash
DistroRelease: Ubuntu 10.04
Package: plymouth 0.8.1-4ubuntu1
ProcVersionSignature: Ubuntu 2.6.32-19.28-generic 2.6.32.10+drm33.1
Uname: Linux 2.6.32-19-generic i686
NonfreeKernelModules: nvidia
Architecture: i386
Date: Sun Apr 4 17:10:50 2010
DefaultPlymouth: /lib/plymouth/themes/ubuntu-logo/ubuntu-logo.plymouth
ExecutablePath: /sbin/plymouthd
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Beta i386 (20100318)
MachineType: PACKARD BELL BV iXtreme X9600
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-19-generic root=UUID=09a0e0aa-afd5-499c-b2ae-1fc8266f0c01 ro quiet splash
ProcCmdline: /sbin/plymouthd --mode=boot --attach-to-session
ProcEnviron: PATH=(custom, no user)
ProcFB: 0 VGA16 VGA
SegvAnalysis:
 Segfault happened at: 0xe17fe1 <ply_event_loop_process_pending_events+513>: test %eax,0x4(%esi)
 PC (0x00e17fe1) ok
 source "%eax" ok
 destination "0x4(%esi)" (0x00000004) not located in a known VMA region (needed writable region)!
SegvReason: writing NULL VMA
Signal: 11
SourcePackage: plymouth
StacktraceTop:
 ply_event_loop_process_pending_events ()
 ply_event_loop_run () from /lib/libply.so.2
 ?? ()
 __libc_start_main () from /lib/tls/i686/cmov/libc.so.6
 ?? ()
TextPlymouth: /lib/plymouth/themes/ubuntu-text/ubuntu-text.plymouth
Title: plymouthd crashed with SIGSEGV in ply_event_loop_process_pending_events()
UserGroups:

dmi.bios.date: 05/31/2008
dmi.bios.vendor: Phoenix Technologies, LTD
dmi.bios.version: PBDIEGMB.P14
dmi.board.name: MCP73
dmi.board.vendor: Packard Bell BV
dmi.board.version: 1.XX
dmi.chassis.asset.tag: 123456789000
dmi.chassis.type: 3
dmi.chassis.vendor: Packard Bell BV
dmi.chassis.version: MCP73
dmi.modalias: dmi:bvnPhoenixTechnologies,LTD:bvrPBDIEGMB.P14:bd05/31/2008:svnPACKARDBELLBV:pniXtremeX9600:pvrPB81X12801:rvnPackardBellBV:rnMCP73:rvr1.XX:cvnPackardBellBV:ct3:cvrMCP73:
dmi.product.name: iXtreme X9600
dmi.product.version: PB81X12801
dmi.sys.vendor: PACKARD BELL BV

DaveHi (davehi) wrote :

Thank you for taking the time to report this crash and helping to make Ubuntu better. This particular crash has already been reported and is a duplicate of bug #553745, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

visibility: private → public
tags: removed: need-i386-retrace
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers