Xorg crashed in KVM, after selecting oem-config

Bug #540712 reported by Ara Pulido on 2010-03-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
plymouth (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: xorg

During Lucid Beta 1 ISO Testing
Alternate i386

I installed in OEM mode. When I started with the OEM user, I wanted to add some lang packs. When I select to install those and I am asked for the sudo password, xorg crashed.

ProblemType: Bug
Architecture: i386
CurrentDmesg:
 [ 25.332091] eth0: no IPv6 routers present
 [ 42.203508] ISO 9660 Extensions: Microsoft Joliet Level 3
 [ 42.445510] ISO 9660 Extensions: RRIP_1991A
Date: Thu Mar 18 07:28:34 2010
DistroRelease: Ubuntu 10.04
DkmsStatus: Error: [Errno 2] No such file or directory
GdmLog2: Error: command ['gksu', '-D', 'Apport', '--', 'cat', '/var/log/gdm/:0.log.2'] failed with exit code 1: cat: /var/log/gdm/:0.log.2: No such file or directory
InstallationMedia: Error: [Errno 13] Permission denied: '/var/log/installer/media-info'
Lsusb: Error: command ['lsusb'] failed with exit code 1:
MachineType: Bochs Bochs
Package: xorg 1:7.5+3ubuntu1
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-16-generic root=UUID=90f3cce6-a8e5-4fe4-899a-892b47ba614f ro quiet splash
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-16.25-generic
SourcePackage: xorg
Uname: Linux 2.6.32-16-generic i686
dmi.bios.date: 01/01/2007
dmi.bios.vendor: Bochs
dmi.bios.version: Bochs
dmi.chassis.type: 1
dmi.chassis.vendor: Bochs
dmi.modalias: dmi:bvnBochs:bvrBochs:bd01/01/2007:svnBochs:pnBochs:pvr:cvnBochs:ct1:cvr:
dmi.product.name: Bochs
dmi.sys.vendor: Bochs
glxinfo: Error: [Errno 2] No such file or directory
system:
 distro: Ubuntu
 codename: lucid
 architecture: i686
 kernel: 2.6.32-16-generic

Ara Pulido (ara) wrote :
tags: added: iso-testing
Bryce Harrington (bryce) on 2010-03-18
affects: xorg (Ubuntu) → xorg-server (Ubuntu)
Bryce Harrington (bryce) on 2010-03-18
tags: added: crash
Changed in xorg-server (Ubuntu):
status: New → Confirmed
Steve Langasek (vorlon) wrote :

This looks like an instance of bug #540256.

affects: xorg-server (Ubuntu) → plymouth (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers