On bootup: login screen noise is heard, but only a cursor appears and a flashing underscore

Bug #537565 reported by Daniel Bell on 2010-03-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
plymouth (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: gdm

Using updated version: 2.29.92-0ubuntu1

I have just installed Alpha 3 on my netbook, and updated all packages via update manager.

When I start my netbook up, I hear the sound that appears usually when the Login Screen appears, however all I see is my mouse cursor and a flashing underscore (_) at the top left which resembles something where text is expected to be input into.

When I try keys, such as Alt, or Ctrl or even stuff such as a, b, 1, 2 etc then stuff is displayed at that top left hand side.

However, when I press the Enter key, I hear the Login Screen sound again, but this time the Login Screen appears so I can login to the desktop.

affects: gdm (Ubuntu) → plymouth (Ubuntu)
Mitch Towner (kermiac) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 532047, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

Changed in plymouth (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers