Screen showing wrong tty on boot in Lucid Lynx

Bug #533785 reported by the_one(2) on 2010-03-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
plymouth (Ubuntu)
Undecided
Unassigned

Bug Description

For some reason the screen is showing tty7 when booting instead of tty8 where GDM is. It has been this way since I installed lucid lynx from the alpha 3 live-CD. Fully updating the system has not solved the problem.

the_one(2) (sniper-rifle86) wrote :

It appears to be fixed now

Mitch Towner (kermiac) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 532047, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

affects: ubuntu → plymouth (Ubuntu)
Changed in plymouth (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers