Xorg crash, when i press Enter Key

Bug #521098 reported by Calçada, Luís Pedro on 2010-02-12
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
plymouth (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: xorg

Ubuntu crash when i press enter key after boot, even in login.

After 30/40 minutes past login, my session log out automatically. After this situation, if i press enter key system don't crash anymore.

ProblemType: Bug
Architecture: i386
Date: Fri Feb 12 17:24:45 2010
DistroRelease: Ubuntu 10.04
DkmsStatus:

InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Alpha i386 (20100129)
Lsusb:
 Bus 003 Device 009: ID 19d2:0015 ONDA Communication S.p.A.
 Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 001 Device 009: ID 1044:8007 Chu Yuen Enterprise Co., Ltd GN-WBKG
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
MachineType: clevo M7X0SUN
Package: xorg 1:7.5+1ubuntu2
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.32-13-generic root=UUID=761df35c-1a5b-46fd-9c3a-f9e8b7fbe691 ro quiet splash
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.32-13.18-generic
RelatedPackageVersions:
 xserver-xorg 1:7.5+1ubuntu2
 libgl1-mesa-glx 7.7-0ubuntu8
 libdrm2 2.4.17-0ubuntu2
 xserver-xorg-video-intel 2:2.9.1-1ubuntu4
SourcePackage: xorg
Symptom: display
Title: Xorg crash
Uname: Linux 2.6.32-13-generic i686
dmi.bios.date: 09/16/2009
dmi.bios.vendor: Phoenix Technologies LTD
dmi.bios.version: 6.00
dmi.board.asset.tag: 1234567890
dmi.board.name: M7X0SUN
dmi.board.vendor: clevo
dmi.board.version: Bottom
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 1
dmi.chassis.vendor: SiS
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnPhoenixTechnologiesLTD:bvr6.00:bd09/16/2009:svnclevo:pnM7X0SUN:pvrRev.A1:rvnclevo:rnM7X0SUN:rvrBottom:cvnSiS:ct1:cvrN/A:
dmi.product.name: M7X0SUN
dmi.product.version: Rev. A1
dmi.sys.vendor: clevo
glxinfo: Error: [Errno 2] No such file or directory
system:
 distro: Ubuntu
 architecture: i686kernel: 2.6.32-13-generic

Bryce Harrington (bryce) on 2010-02-17
affects: xorg (Ubuntu) → xserver-xorg-video-nv (Ubuntu)
Changed in xserver-xorg-video-nv (Ubuntu):
status: New → Confirmed
status: Confirmed → New
Bryce Harrington (bryce) wrote :

Thank you for reporting this issue about xserver-xorg-video-nv. Starting
with Lucid, Ubuntu is transitioning to using the -nouveau video driver
by default instead of -nv. The reason for this change is because
upstream development for the -nv driver has been quite slow. We are
quite pleased with the upstream development speed for -nouveau, and hope
this will translate into swifter bug fixes as well.

Because of this, I'm closing this bug report at this time. I'm marking
it wontfix because what you describe is probably a valid issue, but we
do not have further plans to work on it in Ubuntu. If you would still like
to see this issue investigated, I would encourage you to file it
upstream at http://bugs.freedesktop.org/.

Changed in xserver-xorg-video-nv (Ubuntu):
status: New → Won't Fix
Ryan Waldroop (ryan.waldroop) wrote :

I don't think this is related to just the nv driver. I have the same problems using the proprietary -nvidia driver. Could this be something more generic or possible hardware related? I never had this problem in 9.04 or 9.10.

Changed in xserver-xorg-video-nv (Ubuntu):
status: Won't Fix → New
Ryan Waldroop (ryan.waldroop) wrote :

Looks like there are other bugs that better describe this problem on various hardware. I can't move back to won't fix,though, so I'll leave that to Bryce.

Thanks.

Bryce Harrington (bryce) on 2010-03-05
Changed in xserver-xorg-video-nv (Ubuntu):
status: New → Confirmed
Timo Aaltonen (tjaalton) on 2010-03-06
affects: xserver-xorg-video-nv (Ubuntu) → plymouth (Ubuntu)
IKT (ikt) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 529230, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers