After kernel update restart - x or screen did not load

Bug #518449 reported by Daniel Stone on 2010-02-07
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
plymouth (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: upstart

After update / upgrade to new version kernel .19
I accepted restart now computer went through boot process
this was seen on screen when login came up
sound was made but without screen appearing(no gui)
This was after update today
This may not be upstart it may be against kernel but either way
the user interface did not load and forced additional restart(hardware)
Steps to reproduce
accept update
accept to restart now

ProblemType: Bug
Architecture: amd64
Processor: Intel Core 2 Quad
Date: Sun Feb 7 10:42:52 2010
DistroRelease: Ubuntu 9.10
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
NonfreeKernelModules: nvidia
Package: upstart 0.6.3-11
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-19.56-generic
SourcePackage: upstart
Uname: Linux 2.6.31-19-generic x86_64
XsessionErrors:
 (gnome-settings-daemon:1805): GLib-CRITICAL **: g_propagate_error: assertion `src != NULL' failed
 (gnome-settings-daemon:1805): GLib-CRITICAL **: g_propagate_error: assertion `src != NULL' failed
 (polkit-gnome-authentication-agent-1:1910): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed
 (nautilus:1905): Eel-CRITICAL **: eel_preferences_get_boolean: assertion `preferences_is_initialized ()' failed

Daniel Stone (danielstone) wrote :
description: updated
summary: - After kernel update restart x did not load
+ After kernel update restart - x or screen did not load
affects: upstart (Ubuntu) → plymouth (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers