package grub-common 2.02~beta2-36ubuntu3.14 failed to install/upgrade: el subproceso instalado el script post-installation devolvió el código de salida de error 1

Bug #1730740 reported by tereset1 on 2017-11-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
grub2 (Ubuntu)
Undecided
Unassigned
plymouth (Ubuntu)
Undecided
Unassigned

Bug Description

it was running "apt upgrade"

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: grub-common 2.02~beta2-36ubuntu3.14
ProcVersionSignature: Ubuntu 4.10.0-38.42~16.04.1-generic 4.10.17
Uname: Linux 4.10.0-38-generic x86_64
NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: amd64
Date: Tue Nov 7 20:27:35 2017
ErrorMessage: el subproceso instalado el script post-installation devolvió el código de salida de error 1
InstallationDate: Installed on 2017-10-24 (13 days ago)
InstallationMedia: Ubuntu-GNOME 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
ProcCmdLine: BOOT_IMAGE=/vmlinuz-4.10.0-38-generic root=UUID=a43456ea-6db2-4b5c-a143-02297a7a8308 ro quiet splash vt.handoff=7
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt 1.2.24
SourcePackage: grub2
Title: package grub-common 2.02~beta2-36ubuntu3.14 failed to install/upgrade: el subproceso instalado el script post-installation devolvió el código de salida de error 1
UpgradeStatus: No upgrade log present (probably fresh install)

tereset1 (tereset1) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers