The Ubuntu logo at boot disappeares at certain point, and the screen displays fsck information.

Bug #1573956 reported by Ilya Bizyaev on 2016-04-23
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
plymouth (Ubuntu)
Undecided
Unassigned

Bug Description

It didn't happen before the Xenial update.

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: plymouth 0.9.2-3ubuntu13
ProcVersionSignature: Ubuntu 4.4.0-21.37-generic 4.4.6
Uname: Linux 4.4.0-21-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
CurrentDesktop: Unity
Date: Sat Apr 23 12:24:08 2016
DefaultPlymouth: /usr/share/plymouth/themes/ubuntu-logo/ubuntu-logo.plymouth
InstallationDate: Installed on 2014-08-22 (609 days ago)
InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 (20140722.2)
Lsusb:
 Bus 001 Device 002: ID 0c45:6310 Microdia Sonix USB 2.0 Camera
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
MachineType: MSI MS-7369
ProcCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-21-generic root=UUID=935be830-de0f-4ae9-ba2c-da9403247d79 ro quiet splash vt.handoff=7
ProcFB: 0 nouveaufb
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-21-generic root=UUID=935be830-de0f-4ae9-ba2c-da9403247d79 ro quiet splash vt.handoff=7
SourcePackage: plymouth
TextPlymouth: /usr/share/plymouth/themes/ubuntu-text/ubuntu-text.plymouth
UpgradeStatus: Upgraded to xenial on 2016-04-22 (0 days ago)
dmi.bios.date: 09/13/2007
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: V2.2
dmi.board.asset.tag: To Be Filled By O.E.M.
dmi.board.name: MS-7369
dmi.board.vendor: MSI
dmi.board.version: 1.1
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 3
dmi.chassis.vendor: To Be Filled By O.E.M.
dmi.chassis.version: To Be Filled By O.E.M.
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrV2.2:bd09/13/2007:svnMSI:pnMS-7369:pvr1.1:rvnMSI:rnMS-7369:rvr1.1:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
dmi.product.name: MS-7369
dmi.product.version: 1.1
dmi.sys.vendor: MSI

Ilya Bizyaev (bizyaev-game) wrote :
Steve Langasek (vorlon) wrote :

Thank you for this report. Can you provide a screenshot (e.g., with a camera) of the fsck information in question?

Changed in plymouth (Ubuntu):
status: New → Incomplete
Ilya Bizyaev (bizyaev-game) wrote :

Here it is:

Ilya Bizyaev (bizyaev-game) wrote :

The logo is always displayed for a different amount of time.

Changed in plymouth (Ubuntu):
status: Incomplete → New
Ilya Bizyaev (bizyaev-game) wrote :

After installing an NVIDIA proprietary driver, mostly the NVIDIA logo was displayed.
After one of the updates, the amount of time became stable.
After installing the "kubuntu-desktop" package, Plymouth started disaplying the Kubuntu text splash. So, I used the update-alternatives to set the Ubuntu text and graphics logos as default.
Now the only problem left is that Plymouth is in text mode. How can I make Plymouth switch to graphics mode?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers