Plymouth: I was automatically prompted to create a bug report at login

Bug #1564246 reported by sudodus on 2016-03-31
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
plymouth (Ubuntu)
Medium
Unassigned

Bug Description

I will add more information, if I find some error. What I know since before, is that plymouth has not worked for a long time (no dots, no passphrase if 'Encrypted disk', no text in 'Check disk for defects'), but there has been no automatic prompt to create a bug report about it until now.

This happened at the first log in after installing. There are no prompts to send bug reports at the following reboots or shutdowns/cold boots.

ProblemType: Crash
DistroRelease: Ubuntu 16.04
Package: plymouth 0.9.2-3ubuntu11
ProcVersionSignature: Ubuntu 4.4.0-16.32-generic 4.4.6
Uname: Linux 4.4.0-16-generic i686
ApportVersion: 2.20-0ubuntu3
Architecture: i386
BootLog: Error: [Errno 2] Filen eller katalogen finns inte: '/var/log/boot.log'
Date: Thu Mar 31 07:50:52 2016
DefaultPlymouth: /usr/share/plymouth/themes/lubuntu-logo/lubuntu-logo.plymouth
ExecutablePath: /sbin/plymouthd
InstallationDate: Installed on 2016-03-31 (0 days ago)
InstallationMedia: Lubuntu 16.04 LTS "Xenial Xerus" - Beta i386 (20160330)
MachineType: TOSHIBA SATELLITE PRO C850-19W
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-16-generic root=UUID=b6d8d13e-4fba-4ab9-8ea7-3899e0bf2cdf ro quiet splash vt.handoff=7
ProcCmdline: @sbin/plymouthd --mode=boot --pid-file=/run/plymouth/pid --attach-to-session
ProcEnviron:
 LANG=sv_SE.UTF-8
 PATH=(custom, no user)
ProcFB: 0 inteldrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-16-generic root=UUID=b6d8d13e-4fba-4ab9-8ea7-3899e0bf2cdf ro quiet splash vt.handoff=7
SegvAnalysis: Skipped: missing required field "Disassembly"
Signal: 11
SourcePackage: plymouth
TextPlymouth: /usr/share/plymouth/themes/lubuntu-text/lubuntu-text.plymouth
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups:

dmi.bios.date: 09/24/2012
dmi.bios.vendor: Insyde Corp.
dmi.bios.version: 6.10
dmi.board.asset.tag: Type2 - Board Asset Tag
dmi.board.name: PLCSF8
dmi.board.vendor: Intel
dmi.board.version: Type2 - Board Version
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: OEM Chassis Manufacturer
dmi.chassis.version: OEM Chassis Version
dmi.modalias: dmi:bvnInsydeCorp.:bvr6.10:bd09/24/2012:svnTOSHIBA:pnSATELLITEPROC850-19W:pvrPSCBXE-00C00VN5:rvnIntel:rnPLCSF8:rvrType2-BoardVersion:cvnOEMChassisManufacturer:ct10:cvrOEMChassisVersion:
dmi.product.name: SATELLITE PRO C850-19W
dmi.product.version: PSCBXE-00C00VN5
dmi.sys.vendor: TOSHIBA

sudodus (nio-wiklund) wrote :
description: updated
summary: - I was automatically prompted to create a bug report at login
+ Plymouth: I was automatically prompted to create a bug report at login

StacktraceTop:
 ply_seat_get_renderer () from /tmp/apport_sandbox_k0j32v/lib/i386-linux-gnu/libply-splash-core.so.4
 create_seat_for_udev_device () from /tmp/apport_sandbox_k0j32v/lib/i386-linux-gnu/libply-splash-core.so.4
 create_seats_for_subsystem () from /tmp/apport_sandbox_k0j32v/lib/i386-linux-gnu/libply-splash-core.so.4
 create_seats_from_udev () from /tmp/apport_sandbox_k0j32v/lib/i386-linux-gnu/libply-splash-core.so.4
 ply_event_loop_process_pending_events () from /tmp/apport_sandbox_k0j32v/lib/i386-linux-gnu/libply.so.4

Changed in plymouth (Ubuntu):
importance: Undecided → Medium
tags: removed: need-i386-retrace
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1564246

tags: added: iso-testing
sudodus (nio-wiklund) on 2016-03-31
description: updated
Brian Murray (brian-murray) wrote :

FWIW - there are no instances of this crash on the Error Tracker yet.

information type: Private → Public
sudodus (nio-wiklund) wrote :

If the collected information does not contain any clues, I'm sorry. I have not encountered the bug again.

I have nothing to add except, that my (other) problems with plymouth are with *Lubuntu Xenial*, while I have seen that it works in standard Ubuntu Xenial.

sudodus (nio-wiklund) wrote :

Again I was automatically prompted to create a bug report at login

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers