[quantal] plymouthd crashed with SIGSEGV in script_obj_deref_direct()

Bug #1063172 reported by Pjotr12345 on 2012-10-07
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
plymouth (Ubuntu)
Undecided
Unassigned

Bug Description

Concerns 12.10.

ProblemType: Crash
DistroRelease: Ubuntu 12.10
Package: plymouth 0.8.4-0ubuntu3
ProcVersionSignature: Ubuntu 3.5.0-17.27-generic 3.5.5
Uname: Linux 3.5.0-17-generic x86_64
ApportVersion: 2.6.1-0ubuntu1
Architecture: amd64
Date: Sun Oct 7 12:09:41 2012
DefaultPlymouth: /lib/plymouth/themes/xubuntu-logo/xubuntu-logo.plymouth
ExecutablePath: /sbin/plymouthd
InstallationMedia: Xubuntu 12.10 "Quantal Quetzal" - Beta amd64 (20121006)
MachineType: Hewlett-Packard HP Mini 110-3000
ProcCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.5.0-17-generic root=UUID=bb440143-4d55-4ba6-a50a-bbce9d3c6050 ro quiet splash vt.handoff=7
ProcCmdline: /sbin/plymouthd --mode=boot --attach-to-session
ProcEnviron:
 TERM=linux
 PATH=(custom, no user)
ProcFB: 0 inteldrmfb
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.5.0-17-generic root=UUID=bb440143-4d55-4ba6-a50a-bbce9d3c6050 ro quiet splash vt.handoff=7
SegvAnalysis:
 Segfault happened at: 0x7ffbc27a51c0 <script_obj_deref_direct>: cmpl $0x1,(%rdi)
 PC (0x7ffbc27a51c0) ok
 source "$0x1" ok
 destination "(%rdi)" (0x00000000) not located in a known VMA region (needed writable region)!
SegvReason: writing NULL VMA
Signal: 11
SourcePackage: plymouth
StacktraceTop:
 script_obj_deref_direct () from /lib/plymouth/script.so
 script_obj_as_custom () from /lib/plymouth/script.so
 script_execute_object () from /lib/plymouth/script.so
 script_lib_plymouth_on_update_status () from /lib/plymouth/script.so
 ?? ()
TextPlymouth: /lib/plymouth/themes/xubuntu-text/xubuntu-text.plymouth
Title: plymouthd crashed with SIGSEGV in script_obj_deref_direct()
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups:

dmi.bios.date: 01/14/2011
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: F.15
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: 148A
dmi.board.vendor: Hewlett-Packard
dmi.board.version: 79.4B
dmi.chassis.asset.tag: Chassis Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnHewlett-Packard:bvrF.15:bd01/14/2011:svnHewlett-Packard:pnHPMini110-3000:pvr0490100000202B00110300000:rvnHewlett-Packard:rn148A:rvr79.4B:cvnHewlett-Packard:ct10:cvrChassisVersion:
dmi.product.name: HP Mini 110-3000
dmi.product.version: 0490100000202B00110300000
dmi.sys.vendor: Hewlett-Packard

Pjotr12345 (computertip) wrote :

Thank you for taking the time to report this crash and helping to make this software better. This particular crash has already been reported and is a duplicate of bug #927636, so is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

visibility: private → public
tags: removed: need-amd64-retrace
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers