weather applet shows glitches using QT 4.5

Bug #342440 reported by getaceres on 2009-03-13
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
kdeplasma-addons (Ubuntu)
Undecided
Unassigned
Jaunty
Undecided
Unassigned
plasma-widget-weather (Ubuntu)
Undecided
Unassigned
Jaunty
Medium
Jonathan Thomas

Bug Description

Plasma weather widget is showing incorrect location for the weather icon. I've attached a screenshot.

getaceres (getaceres) wrote :
Philip Falkner (philafel) wrote :

I haven't tested it, but it sounds like this patch should fix at least the icon(s) in the top-left corner.

http://websvn.kde.org/?view=rev&revision=924102

These two also sound like graphical bug fixes.

http://websvn.kde.org/?view=rev&revision=924804
http://websvn.kde.org/?view=rev&revision=936021

Ken Williams (kendubya) wrote :

I can confirm this is still a bug in package 1.0.0-0ubuntu1 in Jaunty Universe. Any idea why the above patches haven't been applied? The first one is from the author, I believe.

Jonathan Thomas (echidnaman) wrote :

Hmm, I knew about this bug and saw this bug report, but I never saw the reply that had the patches. :(
This has been fixed in Kubuntu 9.10 so I will mark the bug fixed (for kdeplasma-addons, since the plasma widget was moved there), but I will also open a task for jaunty for plasma-widget-weather so that a stable release update can be prepared.

Changed in plasma-widget-weather (Ubuntu):
status: New → Won't Fix
Changed in kdeplasma-addons (Ubuntu):
status: New → Fix Released
Changed in kdeplasma-addons (Ubuntu Jaunty):
status: New → Invalid
Jonathan Thomas (echidnaman) wrote :

High-visibility bug for this widget, so setting to medium.

Changed in plasma-widget-weather (Ubuntu Jaunty):
assignee: nobody → Jonathan Thomas (echidnaman)
importance: Undecided → Medium
milestone: none → jaunty-updates
status: New → Triaged
Jonathan Thomas (echidnaman) wrote :

Ugh, never got around to it. I probably won't now that 9.10 is released. I'm terribly sorry for not working on this. :(

Changed in plasma-widget-weather (Ubuntu Jaunty):
status: Triaged → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers