ftbfs - missing dependency libdbusmenu-qt-dev

Bug #539700 reported by David Sugar on 2010-03-16
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
plasma-widget-message-indicator (Ubuntu)
High
Unassigned
Lucid
High
Unassigned

Bug Description

Binary package hint: plasma-widget-message-indicator

The summary says it. Just needed to add a dependency to the control file (to be attached shortly as soon as I have the bug # for the changelog...)

Added missing dependency (per attachment), builds fine now...

Changed in plasma-widget-message-indicator (Ubuntu):
status: New → Confirmed
assignee: nobody → David Sugar (dyfet)
Steve Langasek (vorlon) on 2010-03-17
Changed in plasma-widget-message-indicator (Ubuntu Lucid):
status: Confirmed → Triaged
importance: Undecided → High
milestone: none → ubuntu-10.04-beta-2
Steve Langasek (vorlon) wrote :

Thanks, am uploading this to the queue (where it will sit for a bit due to beta freeze)

Changed in plasma-widget-message-indicator (Ubuntu Lucid):
milestone: ubuntu-10.04-beta-2 → none
status: Triaged → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package plasma-widget-message-indicator - 0.5.2-0ubuntu2

---------------
plasma-widget-message-indicator (0.5.2-0ubuntu2) lucid; urgency=low

  * Missing dependency libdbusmenu-qt-dev added (LP: #539700)
 -- David Sugar <email address hidden> Tue, 16 Mar 2010 16:50:32 +0000

Changed in plasma-widget-message-indicator (Ubuntu Lucid):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers