Ubuntu

Please remove plasma-widget-daisy binaries only (not source) from Precise

Reported by Scott Kitterman on 2012-01-02
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
plasma-widget-daisy (Ubuntu)
Medium
Unassigned

Bug Description

Due to API changes in Plasma, plasma-widget-daisy is unbuildable without significant change. The binary should be removed so we don't release with an unsupportable package. If a later build succeeds, the binary can be re-introduced. This also helps clean up NBS.

The package has no rdepends.

Changed in plasma-widget-daisy (Ubuntu):
status: New → Confirmed
importance: Undecided → Medium
milestone: none → precise-alpha-2
Colin Watson (cjwatson) wrote :

2012-01-06 12:43:08 INFO Creating lockfile: /var/lock/launchpad-lp-remove-package.lock
2012-01-06 12:43:18 INFO Removing candidates:
2012-01-06 12:43:18 INFO plasma-widget-daisy 0.0.4.25-1 in precise amd64
2012-01-06 12:43:18 INFO plasma-widget-daisy 0.0.4.25-1 in precise armel
2012-01-06 12:43:18 INFO plasma-widget-daisy 0.0.4.25-1 in precise armhf
2012-01-06 12:43:18 INFO plasma-widget-daisy 0.0.4.25-1 in precise i386
2012-01-06 12:43:18 INFO plasma-widget-daisy 0.0.4.25-1 in precise powerpc
2012-01-06 12:43:18 INFO plasma-widget-daisy-dbg 0.0.4.25-1 in precise amd64
2012-01-06 12:43:18 INFO plasma-widget-daisy-dbg 0.0.4.25-1 in precise armel
2012-01-06 12:43:18 INFO plasma-widget-daisy-dbg 0.0.4.25-1 in precise armhf
2012-01-06 12:43:18 INFO plasma-widget-daisy-dbg 0.0.4.25-1 in precise i386
2012-01-06 12:43:18 INFO plasma-widget-daisy-dbg 0.0.4.25-1 in precise powerpc
2012-01-06 12:43:18 INFO Removed-by: Colin Watson
2012-01-06 12:43:18 INFO Comment: requested by kitterman; unbuildable without significant change due to API changes in Plasma; LP: #910902
2012-01-06 12:43:18 INFO 10 packages successfully removed.
Confirm this transaction? [yes, no] yes
2012-01-06 12:43:23 INFO Transaction committed.
2012-01-06 12:43:23 INFO The archive will be updated in the next publishing cycle.

Changed in plasma-widget-daisy (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers