no shutdown widget

Bug #527865 reported by Jonathan Riddell on 2010-02-25
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
plasma-netbook (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: plasma-netbook

There is no way to shutdown the computer from the plasma-netbook desktop

Jonathan Riddell (jr) on 2010-02-25
Changed in plasma-netbook (Ubuntu):
milestone: none → ubuntu-10.04-beta-1
tags: added: kubuntu
tags: added: iso-testing
David Wonderly (david.wonderly) wrote :

I would like to add that I noticed this as well. Quick fix for me was to add the widget to the panel. This should be added by default however.

DW

Changed in plasma-netbook (Ubuntu):
status: New → Confirmed
David Wonderly (david.wonderly) wrote :

I have also confirmed this bug

Scott Kitterman (kitterman) wrote :

In Karmic you could touch the power button and get the logout/shutdown screen. I think that is the right answer. We also had the panel widget and it was pretty unusable due to small size. Additionally the panel is already very crowded.

Jonathan Riddell (jr) on 2010-03-12
Changed in plasma-netbook (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers