Fix regression in which the save dialog appears as an Open dialog

Bug #1653393 reported by Simon Quigley on 2016-12-31
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
plasma-integration (Ubuntu)
Undecided
Simon Quigley

Bug Description

Albert Astals Cid from the KDE release team suggested[1] that we backport upstream commit 87b27476cc8a3865994da066ce06a3e836462719, which fixes a regression.

We can drop this patch from our packaging once Plasma 5.8.6 or 5.9.0 is released (as it will be in the upstream tarball).

https://mail.kde.org/pipermail/kde-distro-packagers/2016-December/000246.html

Simon Quigley (tsimonq2) on 2016-12-31
Changed in kubuntu-packaging:
assignee: nobody → Simon Quigley (tsimonq2)
Changed in plasma-integration (Ubuntu):
assignee: nobody → Simon Quigley (tsimonq2)
status: New → In Progress
no longer affects: kubuntu-packaging
Simon Quigley (tsimonq2) wrote :

This has been uploaded to Kubuntu's Staging Plasma PPA for Xenial, Yakkety, and Zesty.

Simon Quigley (tsimonq2) wrote :

Attached is a debdiff applicable to 5.8.5-0ubuntu1 in Zesty.

The attachment "ubuntu1-to-ubuntu2.patch" seems to be a debdiff. The ubuntu-sponsors team has been subscribed to the bug report so that they can review and hopefully sponsor the debdiff. If the attachment isn't a patch, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are member of the ~ubuntu-sponsors, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issue please contact him.]

tags: added: patch
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package plasma-integration - 5.8.5-0ubuntu2

---------------
plasma-integration (5.8.5-0ubuntu2) zesty; urgency=medium

  * Fix regression in which the save dialog appears as an Open dialog
    (LP: #1653393)

 -- Simon Quigley <email address hidden> Sat, 31 Dec 2016 17:35:29 -0600

Changed in plasma-integration (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers