plasma compositor only works with XRender (flickering; artefacts; repaint; screen update issues)

Bug #1582281 reported by Manuel López-Ibáñez on 2016-05-16
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
plasma-desktop (Ubuntu)
Critical
Unassigned

Bug Description

After a fresh install of Kubuntu 16.04. The default settings of the compositor lead to flickering, screen artifacts, screen repaint/update issues. All compositor settings except XRender show similar issues. XRender however is much slower and have fewer effects than those available in Kubuntu 14.04.

Workaround: If you have an ATI/AMD Radeon/fglrx video card that is working with Kubuntu 14.04, test with the live version before updating to 16.04!

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: plasma-desktop 4:5.5.5-0ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-22.39-generic 4.4.8
Uname: Linux 4.4.0-22-generic x86_64
ApportVersion: 2.20.1-0ubuntu2
Architecture: amd64
CurrentDesktop: KDE
Date: Mon May 16 16:22:24 2016
EcryptfsInUse: Yes
InstallationDate: Installed on 2016-05-13 (2 days ago)
InstallationMedia: Kubuntu 16.04 LTS "Xenial Xerus" - Release amd64 (20160420.1)
SourcePackage: plasma-desktop
UpgradeStatus: No upgrade log present (probably fresh install)

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in plasma-desktop (Ubuntu):
status: New → Confirmed
summary: - plasma compositor only works with XRender (flickering; artifacts;
- repaint; scren update issues)
+ plasma compositor only works with XRender (flickering; artefacts;
+ repaint; screen update issues)
Changed in plasma-desktop (Ubuntu):
importance: Undecided → Critical
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers