Planner crashes on startup

Bug #888377 reported by Josh on 2011-11-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
planner (Ubuntu)
Undecided
Unassigned

Bug Description

1) Release: Ubuntu 11.10 x86_64

2) Package version: 0.14.5-0ubuntu1

3) What I expected to happen: Planner starts up

4) What happened instead: Planner crashes on startup with the following command line output:
<output>
wbs
name
start
finish
work
duration
slack
cost
assigned_to
complete
The program 'planner' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadAccess (attempt to access private resource denied)'.
  (Details: serial 782 error_code 10 request_code 152 minor_code 1)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)
</output>

I have attempted to run the program with the --sync option, both in and out of a debugger, but get the same message.

Alexandre Franke (afranke) wrote :

It could be https://bugzilla.gnome.org/show_bug.cgi?id=655803

Can you run locale and tell me the value of LC_TIME please?

Changed in planner (Ubuntu):
status: New → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.