command-line arguments to open Planner file not being accepted/handled

Bug #877102 reported by John Pye on 2011-10-18
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
planner
Fix Released
High
planner (Ubuntu)
Undecided
Unassigned

Bug Description

I attempt to open a Planner file using either Nautilus or the Terminal on Oneiric 32-bit, under Unity-2D. In both cases, Planner opens, but with an Untitled document. This is disconcerting... at first I thought my document had been corrupted somehow.

Opening the file internally from Planner works fine, just seems to be when command-line arguments are passed that they are being ignored.

I tested with files with/without whitespace in the filename, and can confirm that that wasn't the problem.

Changed in planner:
importance: Unknown → Medium
status: Unknown → Confirmed
Changed in planner (Ubuntu):
status: New → Confirmed
Alexandre Franke (afranke) wrote :

Same thing happens when you double click on a Planner file from the file browser. This is the same bug.

This regression has been introduced in 0.14.5.

Changed in planner:
importance: Medium → High
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.