Planner 0.14.4 package has no Database Open/save support

Bug #432560 reported by Chris B on 2009-09-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
planner (Ubuntu)
Undecided
Michael Vogt

Bug Description

Binary package hint: planner

I backported a package of Planner 0.14.4-1 (Karmic) to Jaunty.

The Open from/Save to Database options are not enable (missing from menus)

On investigation it was found that the problem is due to a failure at configure time.

The previous option --enable-database appears to have changed to --with-database in 0.14.4.

Rebuilding after editing debian/rules re-enabled this functionality.

I hope this fix can make it into the Karmic release.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
Package: planner 0.14.4-1ubuntu2~9.04prevu1
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: planner
Uname: Linux 2.6.28-15-generic i686
UnreportableReason: This is not a genuine Ubuntu package

Chris B (billington-chris) wrote :
Chris B (billington-chris) wrote :

Hi Michael, I believe you are maintaining this package? The change in configure-time options fixes the issue for me.

Chris

Changed in planner (Ubuntu):
assignee: nobody → Michael Vogt (michael-vogt)
Alexandre Franke (afranke) wrote :

Karmic is not supported anymore. This could be done for Lucid, Natty, Oneiric, Precise and Quantal. They all still have libgda 4 which is needed by currently released versions of Planner for DB support.

summary: - Planner 0.14.4-1 package (Karmic) has no Database Open/save support
+ Planner 0.14.4 package has no Database Open/save support
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers