"Select and install software" failed on install of Alternate Daily Build-(K)ubuntu

Bug #415812 reported by evets on 2009-08-19
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
pkgsel (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: debian-installer

Using this ( karmic-alternate-i386.iso 19-Aug-2009 05:17 631M Alternate install CD for PC (Intel x86) computers (standard download)
 ) build, everything seems to go as normal, but I rec. an error at Select Software. I've tried continuing, and tried re-setting up the apt and mirros, but it stills fails after 4 tries.

Katsudon (katsudon) wrote :

The same for alternate ubuntu daily build from approximately October 18.
md5sum of the iso file: 03faa4247f3fdfff1c95509c4ebc6eb4

Computer during the install had no access to wired internet connection.

When I select the next item in the installer menu (install GRUB) one gets a system which is usable only in the text mode.

summary: - Select Software failed on install of Daily Build-Kubuntu
+ Select and install software failed on install of Alternate Daily
+ Build-(K)ubuntu
summary: - Select and install software failed on install of Alternate Daily
+ "Select and install software" failed on install of Alternate Daily
Build-(K)ubuntu
John Pugh (jpugh) wrote :

Could you please attach the /var/log/installer/syslog file from your installation?

Do you see the same behavior with the final release cd?

Changed in debian-installer (Ubuntu):
status: New → Incomplete
Katsudon (katsudon) wrote :

Too late; all data was removed after the reinstall. The final release went perfectly fine.

tags: added: iso-testing
Colin Watson (cjwatson) on 2010-02-06
affects: debian-installer (Ubuntu) → pkgsel (Ubuntu)
Trey Blancher (ectospasm) wrote :

I get the same error, syslog reports that pkgsel failed. I've tried it with two different USB key drives, two different hard drives, and they both fail with the same error. I'm gonna try with the alternate-amd64 image, to see if that works for me.

Trey Blancher (ectospasm) wrote :

Oh, yeah, I'm using the ubuntu-9.10-alternate-i386.iso image, on USB keys. Fails at the same place every time. I'll try to gather syslog if it happens again.

Trey Blancher (ectospasm) wrote :

Turns out my problem was due to bad RAM. I also went with the Ubuntu 9.10 alternate-amd64 build (seeing as I have paid for more that 4GB RAM).

Russell Lewis (russlewi) wrote :

I'm having this same issue using the released 9.10 amd64 alternate install iso mounted via a USB drive.

I've uploaded my syslog from the failed install.

last few lines:
Mar 19 17:11:46 in-target: Failed to fetch cdrom:[Kubuntu 9.10 _Karmic Koala_ - Release amd64 (20091027)]/pool/main/m/manpages/manpages_3.21-1_all.deb Hash Sum mismatch
Mar 19 17:11:46 in-target: 0 upgraded, 680 newly installed, 0 to remove and 0 not upgraded.
Mar 19 17:11:46 in-target: Need to get 0B/433MB of archives.
Mar 19 17:11:46 in-target: After this operation, 1,558MB of additional disk space will be used.
Mar 19 17:11:46 in-target: E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
Mar 19 17:11:46 in-target: tasksel: aptitude failed (100)
Mar 19 17:11:47 main-menu[520]: WARNING **: Configuring 'pkgsel' failed with error code 1
Mar 19 17:11:47 main-menu[520]: WARNING **: Menu item 'pkgsel' failed.

Russell Lewis (russlewi) wrote :

It is worth pointing out that I do in fact have the correct ISO. I'm burning a DVD and will try the install that way now.
From my Mac laptop:
md5 Desktop/kubuntu-9.10-alternate-amd64.iso
MD5 (Desktop/kubuntu-9.10-alternate-amd64.iso) = 76e5a5d4b704677744bd84e042c05b63

From the Kubuntu download page:
76e5a5d4b704677744bd84e042c05b63 kubuntu-9.10-alternate-amd64.iso
33fce2476d982977216faa40cbc334c5 kubuntu-9.10-alternate-i386.iso
5a996e0d794e35509d0275d411a3e737 kubuntu-9.10-desktop-amd64.iso
18ecb71bff567ce7a91443720a86473e kubuntu-9.10-desktop-i386.iso
36b1f68a396f3b4e4b5cc0849877ff35 kubuntu-9.10-netbook-i386.iso

Russell Lewis (russlewi) wrote :

It must have been an issue with my USB image. I burned a DVD with the same .ISO, and everything is working.

Launchpad Janitor (janitor) wrote :

[Expired for pkgsel (Ubuntu) because there has been no activity for 60 days.]

Changed in pkgsel (Ubuntu):
status: Incomplete → Expired

I received the same error message on Precise Alpha 1. See attached syslog.

Changed in pkgsel (Ubuntu):
status: Expired → New
Brian Murray (brian-murray) wrote :

From the install log:

Dec 7 22:43:04 in-target: Setting up hunspell-en-us (20070829-4ubuntu2) ...
Dec 7 22:43:04 in-target: Error: update-openoffice-dicts not present or executable. Missing dependency on dictionaries-common?
Dec 7 22:43:04 in-target: dpkg: error processing hunspell-en-us (--configure):
Dec 7 22:43:04 in-target: subprocess installed post-installation script returned error exit status 1

John Pugh (jpugh) on 2013-07-19
Changed in pkgsel (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for pkgsel (Ubuntu) because there has been no activity for 60 days.]

Changed in pkgsel (Ubuntu):
status: Incomplete → Expired
Michael Varun (s-michaelvarun) wrote :

I am still hit with this error, Any pointers to this error ? I know its quite dated back but on searching through net i don't see a suitable answer solving my problem

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers