add an option to install "Recommended" packages too

Bug #315363 reported by Timo Aaltonen on 2009-01-09
2
Affects Status Importance Assigned to Milestone
pkgsel (Ubuntu)
Wishlist
Timo Aaltonen

Bug Description

Binary package hint: pkgsel

Currently pkgsel/include installs only Depends, but now that the default installation pulls Recommends too it would be nice to change the behaviour of pkgsel/include to optionally do the same.

looks like "-o APT::Install-Recommends=false" is forced currently, so adding the support would be really easy. I can come up with a patch after next week.

Timo Aaltonen (tjaalton) on 2009-01-09
Changed in pkgsel:
assignee: nobody → tjaalton
importance: Undecided → Wishlist
status: New → Triaged
Timo Aaltonen (tjaalton) wrote :
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package pkgsel - 0.20ubuntu11

---------------
pkgsel (0.20ubuntu11) jaunty; urgency=low

  [ Colin Watson ]
  * Fix logic to check whether pkgsel/language-packs has been preseeded.

  [ Timo Aaltonen ]
  * Allow preseeding pkgsel/install-recommends to install what the
    packages on pkgsel/include Recommend. The default is false.
    (LP: #315363)

 -- Timo Aaltonen <email address hidden> Mon, 26 Jan 2009 10:41:42 +0200

Changed in pkgsel:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers