Alternate Install (Guided) in Lubuntu installation step failed: Select and Install Software

Bug #1065349 reported by warren on 2012-10-11
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
pkgsel (Ubuntu)
Undecided
Unassigned

Bug Description

1) Lubuntu 12.10 Alternate i386 daily build 10-10-2012
2) debian-installer
3) I exptected to finish the Alternate Install (Guided) in Lubuntu without an installation step failing.
4) Made it through these two steps : You should see that is has used 50% of the free area
Sub test case 1: Repeat the test case and select the minimum size for the partition
Failed on this step: Sub test case 2: Repeat the test case and select the maximum size for the partition
The debain-installer failed the Select and Install Software step. The Installation could not finish.

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1065349

tags: added: iso-testing
Colin Watson (cjwatson) on 2012-10-11
affects: debian-installer (Ubuntu) → pkgsel (Ubuntu)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in pkgsel (Ubuntu):
status: New → Confirmed
turtlepurple (turtle-purple) wrote :

This happens to me as well on Lubuntu 14.04.1 alternate i386 (32 bit) install. I think it also happens on 14.04.1-alternate 64, 14.04-alternate 32 and 14.04.1-desktop 64 alrdy but i don't remember 100% as It happened when trying to set up encrypted LVM: #1424789

The error message is short and one could guess that it doesn't render the system unbootable but It does leave you with a black screen and no error message. (Please confirm I'm not 100% sure about this too).

The System did boot in recovery mode and I could do apt-get install lubuntu-dekstop (after editing /etc/apt/sources.list which was only containing the cdrom)

It happens only when selecting "Install lubuntu" (from the Unetbootin-menu) it does not happen when selecting "Install" or "Expert Install" because they will ask what packages to install before this step is processed.

This is a workaround: Use "Install" and select "lubuntu desktop" and "lubuntu minimal-install"(though i guess that is included alrdy) when asked what packages to install

This seems to be the error:

 libunity9 : Hängt ab von: libunity-scopes-json-def-desktop (>= 7.1.4+14.04.20140210-0ubuntu1) ist aber nicht installierbar oder
Feb 26 23:53:24 in-target: unity-scopes-json-def ist aber nicht installierbar

says "depends on"..."but not installable"

Hope this helps

turtlepurple (turtle-purple) wrote :

Could be this bug persists since 10.10 (https://bugs.launchpad.net/ubuntu/+source/debian-installer/+bug/603903)
When Unity was first included

turtlepurple (turtle-purple) wrote :

Think i was wrong. The log from 10.10 shows other packages failing.
This bug here could be a duplicate of https://bugs.launchpad.net/ubuntu/+source/debian-installer/+bug/1417918 (There's no alternate-image 14.04.2 now - i guess due to this bug - http://iso.qa.ubuntu.com/qatracker/milestones/332/builds)

Though there's other packages failing in than libunity9 in the logs i've looked into there.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments