[Feisty] Kubuntu / Ubuntu / Xubuntu alternate installer freezes at 85%

Bug #104713 reported by soldierboy101st
24
Affects Status Importance Assigned to Milestone
pkgsel (Ubuntu)
Undecided
Unassigned
Declined for Gutsy by Henrik Nilsen Omma

Bug Description

Just downloaded and attempted to install: Kubuntu Alternate CD, Daily build 9 APR. The installer freezes at 85% on the "Selecting and installing packages load-bar". I might add that I do not believe the problem to be package-related as I've tried all of the install options (even the minimal/command line option) and it always freezes at 85%, regardless of the current package it is installing at the tiime.

I might add that, YES I've checksummed the discs (burnt a second one just to be sure).

Revision history for this message
soldierboy101st (soldierboy101st) wrote :

This is definitely a bug. Just downloaded both Kubuntu AND Ubuntu Daily Alternate CD's and both failed at exactly 85% yet again. I hope this doesn't get "swept under the rug". Here are my specs:

Dell Inspiron E1505
ATI Mobility X1400
1GB RAM
100GB SATA
DVD R/RW

I challenge you, dear developer, to simply confirm what I have written by trying out the textual installer on this exact laptop.

Revision history for this message
Jonathan Jesse (jjesse) wrote :

hopefully assigning this to the right package

Revision history for this message
Brian Murray (brian-murray) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. If you go to the 4th virtual terminal by pressing Alt+Right Arrow is anything reported about the status of the installer? Thanks in advance.

Changed in ubiquity:
assignee: nobody → brian-murray
status: Unconfirmed → Needs Info
Revision history for this message
soldierboy101st (soldierboy101st) wrote :

I wish I could help you out further, hopefully someone else comes along that has the same probably (can't just be my computer). I had to settle for Debian Etch, so in order for me to do what you're asking I would need to go through the whole install process again, and that is not feasible, formatting partitions, etc. But thank you for following up anyways. The LiveCD wouldn't boot at all either, that's why I had to try the alternate in the first place. I'll revisit Ubuntu again later on after some more bugs are fixed.

Revision history for this message
Brian Murray (brian-murray) wrote :

Without more detailed information about what was going on I am not sure how much progress we will be able to make on this bug.

Changed in debian-installer:
assignee: brian-murray → nobody
status: Needs Info → Unconfirmed
Revision history for this message
Romuald (romu70) wrote :

Same problem but this Ubuntu NOT Kubuntu.

Tried to install the alternate i386 French on a Macbook Pro Core 2 Duo.

Revision history for this message
Thomas Crowe (thomascrowe) wrote :

Well, I too have had this problem, but its not just Kubuntu, its any command line installation. What was stopping me was I had a SATA and an ATA plugged in. Maybe some controllers can't handle it. Also it should resume after 40-60 mins...if you can wait that long. However the first poster said that it was a laptop, but he did say it was a SATA HDD, so my guess is that this bug has to do with certain SATA controllers. Mine is a nVidia nForce3 250Gb SATA RAID controller.

Revision history for this message
Irvin Piraman (ippiraman) wrote :

This happened to me when I mis-configured my network connection during install. The installer seem to get stuck at some point but it was actually insisting on downloading updates from the internet even if it cannot resolve the addresses on the sources list. The 4th virtual terminal tells what's going on during the install.

Revision history for this message
mark williamson (mark-w) wrote :

I can confirm this problem for the standard Ubuntu alternate install disk as well.

The problem is that that installer pauses at 85% throught to download packages. Since my network connection to my router was active (but not to the outside internet) the installer did not know that it cannot find sources packages.

My solution was to physically remove the network cables so that the machine had no network connection whatsoever and setup the network after the installation had completed.

It would be nice to have a message to the user which told them what is going on during the install.

Revision history for this message
Jim Campbell (jwcampbell) wrote : Re: [Feisty] Kubuntu / Ubuntu / Xubuntu installer freezes at 85%

Experienced the same problem on a Xubuntu 7.04 installation, but do not have access to the machine on which the bug was encountered at this time. Will provide further detail this weekend.

Colin Watson (cjwatson)
Changed in debian-installer:
status: Unconfirmed → Confirmed
Revision history for this message
tekg (oldskewlcool) wrote :

This is for sure a bug.

I encounter it when running Kubuntu 7.04 alternate CD. Machine is an inspiron 6400 with ati x1300. Ubuntu needs to get their act together. The fact this bug's importance is undecided speaks volumes for the quality of the ubuntu code. This is supposed to be the failsafe method for installing the software, yet even it doesn't work. Nevermind the livecd which also doesn't work. Or the fact ATI cards are flatly unsupported out of the box in 7.04 but yet will work with 6.10. The ubuntu folks need to get their shit together, imagine this code was anywhere ready for mainstream public rofl.

btw- alt+left arrow just drops to # and having network enabled then disabled also

Revision history for this message
davidb (davidb-csh) wrote :

I have experienced the same problem these users report. They diagnose the problem properly, but are not very explicit.

The problem is that the installer (by default) attempts to download updates/packages. For many users (including myself), an internet connection is not available at the time of installation. The installer will sit at the 85% mark (I believe) and not progress past that. Maybe implementing a timeout or just a warning message about what's going on. In the graphical installer, I did receive feedback as to what was happening and was able to click the "Skip" button. It should, however, be much more explicit.

@tekg - try to be a little more kind when asking for some help..

Revision history for this message
marklar2u (emark2k) wrote :

Same here: Gateway Solo 1450 (System is Celeron 1.2 GHz on intel 82830M) ; 768 MB mem. Guided Install on approx 5.6 GB of free space, following a (WinXP) NTFS, and FAT32 partitions.

Installer was flying along, even using drivers for wireless card w/ Atheros chip set, progress seems to have frozen:

Installing System Dialog, "Installing Language packs" 83% "Downloading package lists..."

Launching the System Monitor shows relatively low CPU usage @ ~6%, ~65% free user memory; and Network History is constant, but excruciatingly slow...chugging along being measured in hundreds of bytes/second up to a racing 1.5KB/s)

I would have quit the process were it not for seeing it make some progress and reading this thread...after about 45 minutes it just jumped up to like 92% and then started activity again....message @94% "configuring hardware" download rates aren't very high still, but must just be doing little downloads and tasks so seems busy/good again. Few more minutes = SUCCESS.

So...sorry for rambling dialog, but it appears that just maybe a warning of the added time and patience necessary may be in order....again, I'd have not stuck it out were it not for having another machine to search for comments on this behavior.

Revision history for this message
Prof. Prevaricador (prof-prevaricador) wrote :

I had the same problem with Ubuntulite, it freezes during the installation at 85%.
With Xubuntu it would freeze at 75%.
In both I selected Portuguese PT language and guided partition using entire disk.
The PC is a Pentium III at 450Mhz with 64 MB RAM (I also had the same problem with 256 MB RAM)

Revision history for this message
KarlGoetz (kgoetz) wrote :

i've just experianced this with ubuntu 8.04 final (server cd).

Revision history for this message
Phil (philipwess) wrote :

As with Prevaricador my Ubuntu 8.04 server installation froze at 75% while storing languages. This is my first non-windows install. I also selected guided parition using the entire disk which is a second hard drive devoted solely to Ubuntu. Language is English.

The PC is an AMD Athlon 700Mhz with 512 MB ram. My primary harddrive is an 80 gig ATA (listed as F: drive), and I have a slave 30 gig ATA slave (c:) that I just formatted for use with ubuntu. I have checked a lot of forums and this bug does not seem to have many solutions yet.

Revision history for this message
Thomas Hotz (thotz-deactivatedaccount) wrote :

Your Ubuntu version is EOL. Does this error occur in supported Ubuntu versions?

Changed in pkgsel (Ubuntu):
status: Confirmed → Incomplete
Revision history for this message
Launchpad Janitor (janitor) wrote :

[Expired for pkgsel (Ubuntu) because there has been no activity for 60 days.]

Changed in pkgsel (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers