upgrade pitivi package to 0.15.2

Bug #995749 reported by Jeff Fortin Tam on 2012-05-07
This bug report is a duplicate of:  Bug #1001516: Please SRU to PiTiVi 0.15.2. Edit Remove
44
This bug affects 9 people
Affects Status Importance Assigned to Milestone
pitivi (Ubuntu)
High
Paolo Rotolo
Precise
Undecided
Unassigned

Bug Description

Hi. 0.15.1 should not be used, please package 0.15.2 instead, as it fixes rendering (which was accidentally broken in 0.15.1).

Micah Gersten (micahg) on 2012-05-07
tags: added: upgrade-software-version
Robert Roth (evfool) on 2012-05-08
Changed in pitivi (Ubuntu):
importance: Undecided → Wishlist
Paolo Rotolo (paolorotolo) wrote :
Changed in pitivi (Ubuntu):
status: New → Confirmed
status: Confirmed → Fix Committed
assignee: nobody → Paolo Rotolo (paolorotolo)
Joseph VanPelt (joseph-vanpelt) wrote :

Thanks, Paolo. I can confirm that it is fixed now!

Daniel Holbach (dholbach) wrote :

Hum, these files are not accessible anymore. I get a 404.

Changed in pitivi (Ubuntu):
status: Fix Committed → Incomplete
Sebastien Bacher (seb128) wrote :

dupping from bug #1001516 which has a bit extra infos on the issues

Changed in pitivi (Ubuntu):
importance: Wishlist → High
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in pitivi (Ubuntu Precise):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers