Uninstallable as incorrectly depends on python-gst0.10 (>= 0.10.28)

Bug #856999 reported by Jason Gerard DeRose on 2011-09-23
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
pitivi (Ubuntu)
High
Unassigned
Oneiric
High
Unassigned

Bug Description

The newest release of gst-python is 0.10.21, which is what's packaged in Oneiric:

http://gstreamer.freedesktop.org/src/gst-python/

http://packages.ubuntu.com/search?keywords=python-gst0.10

PiTiVi debian/control is broken as it incorrectly depends on the non-existent python-gst0.10 0.10.28. This makes PiTiVi uninstallable.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: pitivi (not installed)
ProcVersionSignature: Ubuntu 3.0.0-11.18-generic 3.0.4
Uname: Linux 3.0.0-11-generic x86_64
ApportVersion: 1.23-0ubuntu1
Architecture: amd64
Date: Thu Sep 22 20:42:26 2011
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Beta amd64 (20110901)
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: pitivi
UpgradeStatus: No upgrade log present (probably fresh install)

Related branches

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in pitivi (Ubuntu):
status: New → Confirmed
Matthias Klose (doko) on 2011-09-23
Changed in pitivi (Ubuntu Oneiric):
importance: Undecided → High
milestone: none → ubuntu-11.10
Jared (jared-vanvolkenburg) wrote :

 pitivi is stuck in my update manage, but is unsustainable; hence I am unable to select it or remove it from the update manager.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package pitivi - 0.14.91-0ubuntu2

---------------
pitivi (0.14.91-0ubuntu2) oneiric; urgency=low

  * debian/control:
    - Fix python-gst0.10 dependency which made PiTiVi uninstallable
      (LP: #856999)
 -- Jeremy Bicha <email address hidden> Fri, 23 Sep 2011 10:00:36 -0400

Changed in pitivi (Ubuntu Oneiric):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers