Pitivi 0.14 package should depend on python-gtk2 >= 2.18
Binary package hint: pitivi
I installed pitivi 0.14.0 from the gstreamer ppa. The install completes correctly. However, when I start the program, it displays a dialog box saying:
You do not have a recent enough version of the GTK+ Python bindings (currently 2.17.0)
Install a version of the GTK+ Python bindings greater or equal to 2.18.0
Indeed, I have python-gtk2 version 2.17.0.
1. There is no python-gtk2 2.18.anything for Lucid
2. The dependency in the pitivi package says Depends: python-gtk2 (>=2.17)
There is definitely a packaging bug: pitivi 0.14.0 depends on python-gtk2 >=2.18.
It does not seem possible to run pitivi with Lucid unless you install a new version of python-gtk from somewhere, or pitivi is changed to work with python-gtk2 0.2.17.
|Changed in pitivi (Ubuntu):|
|status:||New → Confirmed|
- Pitivi 0.14.0 does not start on Lucid
+ Pitivi 0.14 package should depend on python-gtk2 >= 2.18
|Jean-François Fortin Tam (kiddo) wrote : Re: [Bug 792261] Re: Pitivi 0.14 package should depend on python-gtk2 >= 2.18||#7|