Please upgrade to 0.11.1

Bug #183475 reported by Guillaume Desmottes on 2008-01-16
2
Affects Status Importance Assigned to Milestone
pitivi (Debian)
Fix Released
Unknown
pitivi (Ubuntu)
Wishlist
Laurent Bigonville

Bug Description

Binary package hint: pitivi

Pitivi 0.11.1 was released the 18th November 2007 but is not in Hardy yet.

Related branches

Changed in pitivi:
assignee: nobody → bigon
status: New → In Progress
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package pitivi - 0.11.1-0ubuntu1

---------------
pitivi (0.11.1-0ubuntu1) hardy; urgency=low

  * New upstream release (LP: #183475)
  * Modify Maintainer value to match the DebianMaintainerField
    specification.
  * debian/control
    - Add Homepage field
    - Bump minimal version of libgstreamer0.10-0 and gstreamer0.10-gnonlin
    - Bump Standards-Version
    - Add dependency on python-zopeinterface and python-setuptools for the
      binnary package (LP: #180946)
  * Add watch file

 -- Laurent Bigonville <email address hidden> Wed, 16 Jan 2008 12:00:32 +0100

Changed in pitivi:
status: In Progress → Fix Released
Changed in pitivi:
status: Unknown → New
Changed in pitivi:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.