pilot-xfer can't transfer to SD cards larger than 4GB

Bug #592916 reported by Vinod on 2010-06-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pilot-link (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: pilot-link

Release: 10.04
Package: pilot-link 0.12.4-7ubuntu1

When I try to install a file on my 4GB SD card, I expect it to succeed, but instead I get this error message:

Insufficient space to install this file on your Palm.
We needed 5972210 and only had 3992928256 available..

I see that this problem is fixed upstream in pilot-link 0.12.5, so I installed that from source and it works. Could 0.12.5 be packaged for Ubuntu?

Thanks for your consideration.

pilot-link 0.12.5 is available in Debian since 10 Feb 2010.
http://packages.debian.org/changelogs/pool/main/p/pilot-link/current/changelog

I guess you will have to wait until Ubuntu 10.10 to have it in Ubuntu.

Vinod (vinod-kurup) on 2010-11-05
Changed in pilot-link (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers