package python-pil 3.1.2-0ubuntu1 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1

Bug #1674702 reported by Rene A. Heymans on 2017-03-21
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
pillow (Ubuntu)
High
Unassigned

Bug Description

This happened while running the "Software Updater"

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: python-pil 3.1.2-0ubuntu1
ProcVersionSignature: Ubuntu 4.4.0-66.87-generic 4.4.44
Uname: Linux 4.4.0-66-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.5
Architecture: amd64
Date: Tue Mar 21 15:14:16 2017
ErrorMessage: subprocess new pre-removal script returned error exit status 1
InstallationDate: Installed on 2014-02-06 (1138 days ago)
InstallationMedia: Ubuntu 12.04.3 LTS "Precise Pangolin" - Release amd64 (20130820.1)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt 1.2.19
SourcePackage: pillow
Title: package python-pil 3.1.2-0ubuntu1 failed to install/upgrade: subprocess new pre-removal script returned error exit status 1
UpgradeStatus: Upgraded to xenial on 2016-06-10 (283 days ago)

Rene A. Heymans (rene-heymans) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in pillow (Ubuntu):
status: New → Confirmed
Changed in pillow (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers