msn buddies some times appears to be connected but it doesn't (refuses chat messages; if you disconnect and reconnect, buddies aren't show as connected)

Bug #964210 reported by mezclatebrother! on 2012-03-24
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
pidgin (Ubuntu)
Undecided
Alexander Fougner

Bug Description

msn buddies some times appears to be connected but it doesn't (refuses chat messages; if you disconnect and reconnect, buddies aren't show as connected)

When I'm on invisible mode sometimes pidgin loses chat messages for a while. Later it will "resinchronize" and new messages arrive well.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: pidgin 1:2.10.2-1ubuntu1
ProcVersionSignature: Ubuntu 3.2.0-20.32-generic 3.2.12
Uname: Linux 3.2.0-20-generic i686
NonfreeKernelModules: nvidia
ApportVersion: 1.95-0ubuntu1
Architecture: i386
Date: Sat Mar 24 22:45:26 2012
ExecutablePath: /usr/bin/pidgin
ProcEnviron:
 LANG=es_ES.UTF-8
 SHELL=/bin/bash
SourcePackage: pidgin
UpgradeStatus: Upgraded to precise on 2011-10-28 (148 days ago)

mezclatebrother! (prueboblog) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in pidgin (Ubuntu):
status: New → Confirmed
Changed in pidgin (Ubuntu):
assignee: nobody → Alexander Fougner (fougner)
Alexander Fougner (fougner) wrote :

This fix is tested and resolves the problem with "contacts still online, when they're actually offline".

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package pidgin - 1:2.10.3-0ubuntu1

---------------
pidgin (1:2.10.3-0ubuntu1) precise; urgency=low

  * update to new stable release, fixes (LP: #964210)
 -- Alexander Fougner <email address hidden> Fri, 06 Apr 2012 10:03:13 +0200

Changed in pidgin (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers