Disconnecting connection 0x

Bug #820103 reported by Fernando Miguel on 2011-08-02
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Pidgin
New
Unknown
pidgin (Fedora)
New
Undecided
Unassigned
pidgin (Ubuntu)
Medium
Unassigned

Bug Description

for the last few days pidgin has been abnormally closing connections of several of my accounts.
anything that is XMPP (gtalk, jabber, Facebook), MSN, IRC will get terminated... while HTTP ones are kept.

debug log attached

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: pidgin 1:2.9.0-3ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-7.8-generic 3.0.0
Uname: Linux 3.0.0-7-generic x86_64
Architecture: amd64
Date: Tue Aug 2 23:59:08 2011
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Alpha amd64 (20110527)
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: pidgin
UpgradeStatus: No upgrade log present (probably fresh install)

Changed in pidgin:
status: Unknown → New
Changed in pidgin (Ubuntu):
status: New → Confirmed
Ricardo Cantu (o-ricky) wrote :

Also having this problem.

Changed in pidgin (Ubuntu):
importance: Undecided → Medium
Thomas Clark (kauaicourt) wrote :

Potentially similar:
Connected Ubuntu 11.10 and 10.04.3 LTS to inea.pl hosting service and
received persistent disconnect from inea.pl service (both installs onto a
new disk). Switched to CentOS latest and received considerably fewer
disconnects. Added a new ethernet card to the same switch (now 2 1G
cards).
Changed setups for eth0 and eth1 on CentOS and received considerably
more disconnects.
Tried LiveCDs (Slax KUBUNTU LUBUNTU) and fairly well replicated the
CentOS distribution.
Inea.pl didn't return a single phone call; support was more interested in
denegrating my use of the English language. Although English is the
official language of Inea.pl, there is NO documentation in English of any
kind.
Cannot tell you what the documentation presents (I speak NO Polish).
KICKER:

SUPPORT DID SAY THAT THE MAC ADDRESS HAD TO BE REGISTERED.

Went thru the drill with Support with absolutely NO change.

FUNNY:
Right after initial problem, I connected a Win7 laptop to the same Service.
Absolutely NO problem. The Windows MAC address was NOT registered.
NOTE: Inea.pl does not use MAC in switching configurations.

PROBLEM:
THIS EXTENDS OVER 2 DISTRIBUTIONS OF UBUNTU AND SWITCHING
DISTRIBUTIONS REALLY WILL NOT HELP!

GUESS:

This is not a Linux problem! It is a Hosting System problem optimized for
Windows. There is aparently NO Linux Support in English or Polish.

Thomas Clark
+48 (61) 518 412 374

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.