Add dependency libgadu3 to a package so that Polish support is improved

Bug #80977 reported by adas on 2007-01-22
4
Affects Status Importance Assigned to Milestone
pidgin (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: language-support-pl

In Poland a majority users use a Gadu-Gadu Instant Messenger (http://www.gadu-gadu.pl/). Gaim (and Kopete) have a plugin to this IM but this expect a a libgadu3 package. This package is in repository but gaim not expect (is only suggested to install).

I think, that good think is add a dependency to language-support-pl. Polish users in a generality wanted this package.

I am also a Polish user and I am against this idea. IMHO this is unnecessary dependency.

Daniel T Chen (crimsun) wrote :

In 8.10, libgadu3 is a dependency of libpurple0:

Depends: ..., libgadu3 (>= 1:1.8.0+r592), ...

Changed in pidgin:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers