pidgin fails to build due to missing symbols

Bug #757311 reported by Micah Gersten on 2011-04-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Pidgin
Fix Released
Unknown
pidgin (Ubuntu)
High
Micah Gersten

Bug Description

Binary package hint: pidgin

https://launchpadlibrarian.net/69011105/buildlog_ubuntu-natty-i386.pidgin_1%3A2.7.11-1ubuntu1_FAILEDTOBUILD.txt.gz

symbols were removed from libpurple-client.so.0 and are only found in libpurple.so.0

Related branches

Micah Gersten (micahg) on 2011-04-11
Changed in pidgin (Ubuntu):
assignee: nobody → Micah Gersten (micahg)
importance: Undecided → High
status: New → In Progress
Micah Gersten (micahg) on 2011-04-11
description: updated
Micah Gersten (micahg) wrote :

Here's a debdiff that reflects the symbols changes

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package pidgin - 1:2.7.11-1ubuntu2

---------------
pidgin (1:2.7.11-1ubuntu2) natty; urgency=low

  * Symbols were removed from libpurple-client.so.0 and are now only found in
    libpurple.so.0 (LP: #757311)
    - update debian/libpurple0.symbols
 -- Micah Gersten <email address hidden> Mon, 11 Apr 2011 04:31:49 -0500

Changed in pidgin (Ubuntu):
status: In Progress → Fix Released
Changed in pidgin:
status: Unknown → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.