Default-with-Skype emoticon theme broken

Bug #653797 reported by Reuben Thomas on 2010-10-02
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Pidgin
Fix Released
Unknown
pidgin (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: pidgin

TEST CASE:

If the "Default-with-Skype" emoticon theme is selected, all emoticons appear as a rectangle containing a cross.

The "Default" theme works fine. The "Default-with-Skype" always used to work, e.g. in Lucid.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: pidgin 1:2.7.3-1ubuntu3
ProcVersionSignature: Ubuntu 2.6.35-22.33-generic 2.6.35.4
Uname: Linux 2.6.35-22-generic i686
Architecture: i386
Date: Sat Oct 2 22:16:59 2010
ProcEnviron:
 SHELL=/bin/bash
 PATH=(custom, user)
 LANG=en_GB.UTF-8
SourcePackage: pidgin

LATEST PACKAGE TESTED:

Pidgin 2.7.9
Ubuntu 10.04.1 LTS

Reuben Thomas (rrt) wrote :
Dr. Kenobi (drkenobi) wrote :

In Pidgin 2.7.9 I have a similar problem: if the "Default-with-Skype" emoticon theme is selected, only some emoticons appear as a rectangle containing a cross. I think this issue has been partially fixed. I attach a snapshot.

Changed in pidgin (Ubuntu):
status: New → Confirmed
Dr. Kenobi (drkenobi) wrote :
Dr. Kenobi (drkenobi) on 2011-01-21
description: updated
Charlie Kravetz (charlie-tca) wrote :

Since this bug has enough information provided for a developer to begin work, I'm going to mark it as confirmed and let them handle it from here.

This bug has been reported to the developers of the software. You can track it and make comments at: http://developer.pidgin.im/ticket/13243

Thanks for taking the time to make Ubuntu better!

Changed in pidgin (Ubuntu):
importance: Undecided → Low
status: Confirmed → Triaged
Dr. Kenobi (drkenobi) wrote :
Dr. Kenobi (drkenobi) on 2011-01-21
tags: added: regression-release
Changed in pidgin:
status: Unknown → New
Changed in pidgin:
status: New → Unknown
Changed in pidgin:
status: Unknown → Fix Released
tags: added: testcase
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.