Yahoo

Bug #403305 reported by Rob Frerejean on 2009-07-23
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
pidgin (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: pidgin

I think many of us have tis problem.

I can´t get Yahoo to work in Pidgin. I tried to change the contact address, but no result.

I am NOT behind a firewall.

I use Ubuntu 9.04

I use Pidgin 2.5.8

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/bin/pidgin
NonfreeKernelModules: wl
Package: pidgin 1:2.5.8-1ubuntu2~pidgin1.9.04
ProcEnviron:
 LANG=nl_NL.UTF-8
 SHELL=/bin/bash
SourcePackage: pidgin
Uname: Linux 2.6.28-14-generic i686
UnreportableReason: Dit is geen authentiek Ubuntu-pakket.

Rob Frerejean (hffrerejean) wrote :
Pedro Villavicencio (pedro) wrote :

from where did you downloaded that package? version on jaunty is: 1:2.5.5-1ubuntu8.3

Changed in pidgin (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
Rob Frerejean (hffrerejean) wrote :

I found out that there is a change going on at Yahoo. So the original server setting in Kopete is not correct anymore. I connect to a server in China now, and everything is working ok. So not a problem in Kopete.

I did download the latest version with Synaptic.

Rob Frerejean (hffrerejean) wrote :

Made a mistake. Pidgin I mean. I tried Kopete too.

jhansonxi (jhansonxi) wrote :

This may be a duplicate of bug #389322. Yahoo! has been changing their protocol which broke compatibility with Pidgin. Ubuntu only provides security updates for a released version in a particular distribution release. A new version of Pidgin won't be provided until the next Ubuntu distribution release. Try using the new Pidgin version from the developers: http://www.pidgin.im/download/ubuntu/

If you have trouble getting the key (keyserver times out), click the "Does this bug affect you?" link at the top of the report for bug #435193 then select "Yes" and try again later.

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 389322, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers