Comment 106 for bug 389322

hello...what version of Firefox and Pidgin are you using...?

--- On Thu, 8/20/09, saasitah <email address hidden> wrote:

From: saasitah <email address hidden>
Subject: [Bug 389322] Re: Yahoo server authentication changed: Pidgin =<2.5.6 will not connect to Yahoo! servers.
To: <email address hidden>
Date: Thursday, August 20, 2009, 8:33 AM

ok, mine is about yahoo. it just keeps on hanging and i have to restart
firefox each and every time. This happens on different machines at times
not, please help out am stranded

--
Yahoo server authentication changed: Pidgin =<2.5.6 will not connect to Yahoo! servers.
https://bugs.launchpad.net/bugs/389322
You received this bug notification because you are a direct subscriber
of a duplicate bug.