Ubuntu

Pidgin 2.5.5 cannot connect to yahoo server

Reported by m42h31 on 2009-06-19
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
pidgin (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: pidgin

im using pidgin 2.5.5, i found abnormal behavior with it.. i was connected and chat with my friends normally tonight.. but i can't connect to yahoo server in this morning.. no error message but my YM can't logged in (can't connect).. so i try to login with another tools like meebo & gyachi on the same computer and work normally..some body what happen with my pidgin?.
====================================
pidgin debug log :
(09:19:46) account: Connecting to account MyYahooAccount
(09:19:46) connection: Connecting. gc = 0x8e3e1c8
(09:19:46) dns: DNS query for 'scs.msg.yahoo.com' queued
(09:19:46) dns: DNS child 5936 no longer exists
(09:19:46) dns: Created new DNS child 6064, there are now 1 children.
(09:19:46) dns: Successfully sent DNS request to child 6064
(09:19:48) dns: Got response for 'scs.msg.yahoo.com'
(09:19:48) dnsquery: IP resolved for scs.msg.yahoo.com
(09:19:48) proxy: Attempting connection to 76.13.15.32
(09:19:48) proxy: Connecting to scs.msg.yahoo.com:5050 with no proxy
(09:19:48) proxy: Connection in progress
(09:19:49) proxy: Connecting to scs.msg.yahoo.com:5050.
(09:19:49) yahoo: 96 bytes to read, rxlen is 116
(09:19:49) yahoo: Yahoo Service: 0x57 Status: 1
(09:19:49) yahoo: yahoo status: 12
====================================
ping to yahoo server :
 ping scs.msg.yahoo.com
PING scs.msg.yahoo.com (76.13.15.36) 56(84) bytes of data.
64 bytes from cs108.msg.ac4.yahoo.com (76.13.15.36): icmp_seq=1 ttl=48 time=638 ms
64 bytes from cs108.msg.ac4.yahoo.com (76.13.15.36): icmp_seq=2 ttl=48 time=628 ms
64 bytes from cs108.msg.ac4.yahoo.com (76.13.15.36): icmp_seq=3 ttl=48 time=659 ms
64 bytes from cs108.msg.ac4.yahoo.com (76.13.15.36): icmp_seq=4 ttl=48 time=817 ms
64 bytes from cs108.msg.ac4.yahoo.com (76.13.15.36): icmp_seq=5 ttl=48 time=659 ms
====================================
netstat :
tcp 0 0 xxx.xxx.xxx.xxx:49159 76.13.15.32:5050 ESTABLISHED
tcp 0 0 xxx.xxx.xxx.xxx:52467 68.180.217.8:5050 ESTABLISHED
====================================

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
ExecutablePath: /usr/bin/pidgin
Package: pidgin 1:2.5.5-1ubuntu8.1
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: pidgin
Uname: Linux 2.6.28-13-generic i686

m42h31 (m42h31) wrote :
m42h31 (m42h31) on 2009-06-19
description: updated
description: updated
m42h31 (m42h31) on 2009-06-19
description: updated
m42h31 (m42h31) on 2009-06-19
description: updated
Bobby (robert-rankin-jr) on 2009-06-19
Changed in pidgin (Ubuntu):
status: New → Confirmed
Dondi Imperial (dondi-imperial) wrote :

Looks like yahoo is in the process of changing the protocol. In the meantime changing servers worked for me.

See:
http://ubuntuforums.org/showthread.php?t=1191064

Kuan (azazabc123) wrote :

+1
My Pidgin have issue like that.

Mark (darck1) wrote :

+1

Eduardo Bergavera (edbergavera) wrote :

using the page server: cn.scs.msg.yahoo.com instead of scs.msg.yahoo.com did the trick.

HOW DO I LOG-ON TO WWW.YAHOO.COM E-MAIL FROM HERE?

Changed in pidgin (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers